Deus EX auf OS 9

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von trixter, 09.02.2007.

  1. trixter

    trixter Thread Starter MacUser Mitglied

    Beiträge:
    7.890
    Zustimmungen:
    197
    MacUser seit:
    18.08.2004
    ich kann ich dieses Spiel unter Mac OSX 10.4.8 zum laufen bringen, es handelt sich um die downloadbare demo, danke
     
  2. Generalsekretär

    Generalsekretär MacUser Mitglied

    Beiträge:
    829
    Zustimmungen:
    1
    MacUser seit:
    06.06.2005
    Auf die schnelle ergoogelt:
    Ich vermute, es handelt sich um ein Spiel für das Klassische MacOS, laut ApplicationSystems ab MacOS 8.1 - das hieße, man bräuchte unter OSX Classic, das es aber nur für PPC-Macs gibt.
    Nach Deiner Signatur hast Du einen Intel-Mac, damit gehts wohl nicht.

    Ich habe damals die PC-Version durchgespielt - nachdem ich es anfangs nur für 'geht so' gehalten habe, ist es im weiteren Spielverlauf immer besser geworden, ein wirklich hochklassiges Spiel, allerdings nichts für Nur-Metzler.
    Auf einem MacPro würde ich eher BootCamp mit Windows empfehlen.
     
  3. trixter

    trixter Thread Starter MacUser Mitglied

    Beiträge:
    7.890
    Zustimmungen:
    197
    MacUser seit:
    18.08.2004
    ich liebe das spiel und echt schade, das solche games nicht mehr produziert werden
     
  4. Kevin Delaney

    Kevin Delaney MacUser Mitglied

    Beiträge:
    6.771
    Zustimmungen:
    28
    MacUser seit:
    09.11.2004
    ich finde das ganze verwirrend? :confused:

    du kannst? du willst? hä?
     
  5. knechtuwe

    knechtuwe MacUser Mitglied

    Beiträge:
    320
    Zustimmungen:
    1
    MacUser seit:
    15.07.2005
    läuft das bei einem aufm ibook g4 1.33 . ???
     
  6. tobiasjanning

    tobiasjanning MacUser Mitglied

    Beiträge:
    534
    Zustimmungen:
    4
    MacUser seit:
    04.09.2002
    hab das spiel auch. hab das früher auf meinem g4 ibook unter classic laufen lassen, läuft auch absolut flüssig, sogar schon auf einem g3.


    cu tobi
     
  7. knechtuwe

    knechtuwe MacUser Mitglied

    Beiträge:
    320
    Zustimmungen:
    1
    MacUser seit:
    15.07.2005
     
  8. tobiasjanning

    tobiasjanning MacUser Mitglied

    Beiträge:
    534
    Zustimmungen:
    4
    MacUser seit:
    04.09.2002
    nein. keine chance. das problem hatte ich auch mit anderen spielen. ich hab auch stundenlang gegoogelt und keine lösung gefunden.
    das problem besteht wohl darin, das die meisten spiele unter os9 auf die dateien/erweiterungen drawsprocket/inputsprocket zugreifen(war jedenfalls fast immer die fehlermeldung).
    leider gibt es diese erweiterungen nicht für os10.

    aber vielleicht weiss ja hier ein experte doch noch weiter.

    tobi
     
  9. knechtuwe

    knechtuwe MacUser Mitglied

    Beiträge:
    320
    Zustimmungen:
    1
    MacUser seit:
    15.07.2005
    :heul: :heul: :heul: :hamma: :hamma: :hamma: :koch: :koch:
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    das spiel läuft wie schon gesagt wurde nur unter classic und braucht noch wohl zusätzlich einen glide/opengl wrapper wie macglide
     
Die Seite wird geladen...