defektes Netzteil für G3 Powerbook

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von gurukaeng, 24.06.2005.

  1. gurukaeng

    gurukaeng Thread Starter MacUser Mitglied

    Beiträge:
    1.123
    Zustimmungen:
    26
    MacUser seit:
    31.08.2003
    Hallo, folgendes Problem:
    Bekannte von mir haben ein altes G3 Powerbook (son schwarzes). Leider hat das Netzteil gerade den Geist aufgegeben, wenn man es in die Steckdose steckt, funken kleine Blitze am Stecker...
    Es handelt sich um dieses runde Netzteil, wo man das Kabel drumwickelt. Bezeichnung: Apple 45W Power Adapter
    Output 24V 1,875 A
    Gibts so Teile noch zu kaufen?
    Bei ebay hab ich nix gefunden...
     
  2. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Ufo oder Yo-Yo hießen die und gibts auch bei eBay ;)

    Sind aber nicht ganz billig…
     
  3. gurukaeng

    gurukaeng Thread Starter MacUser Mitglied

    Beiträge:
    1.123
    Zustimmungen:
    26
    MacUser seit:
    31.08.2003
    jo, danke! Nach Ufos und Jojos hatte ich natürlich nicht gesucht :D
     
  4. lötmeister

    lötmeister MacUser Mitglied

    Beiträge:
    313
    Zustimmungen:
    6
    MacUser seit:
    03.08.2007
    am Netzstecker? den kann ein TV-HiFi-Laden eventuell günstig wechseln!
     
  5. walter_f

    walter_f MacUser Mitglied

    Beiträge:
    3.133
    Zustimmungen:
    163
    MacUser seit:
    20.02.2006
    Außer dem runden "Jojo"- oder"UFO"-Netzteil gibt es auch noch längliche schwarze "Brikett"-Netzteile, z.B. für die Powerbooks G3 "Lombard" und "Pismo" (die sind beide schwarz) oder "Wallstreet" (auch schwarz).

    Ich habe eine Suche eBay mit den Begriffen Netzteil powerBook g3 eingegeben und einiges gefunden.

    Es gibt auch günstigere Netzteile von Drittherstellern, wie z.B. von Macally, Mactastic, Madison, aber dazu müsste man wissen, um welches PowerBook es sich genau handelt.

    Walter.

    P.S. Das Netzteil eines iBook G3 600 (weiß, quadratisch) hat übrigens auch 24 V 1,875 A, aber einen anderen Stecker (geräteseitig) als das Netzteil zu einem G3 Wallstreet...
     
    Zuletzt bearbeitet: 15.08.2007
  6. martin68k

    martin68k MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    MacUser seit:
    05.04.2005
    ich würde slbst zum lötkolben greifen...
     
  7. lötmeister

    lötmeister MacUser Mitglied

    Beiträge:
    313
    Zustimmungen:
    6
    MacUser seit:
    03.08.2007
    Weißt ja nicht wie fit er ist, wenn er eine geballert bekommt und dich verklagt.... ;-)
     
  8. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Hui, wieder mal ein Uralt-Thread, der ausgegraben wurde!

    Wenn das Netzteil generell funktioniert, Stecker und Kabel okay sind, niemand "einen gewischt" bekommt und das Brizzeln nur beim Einstecken in die Dose auftritt, sind die Sorgen eher unbegründet. Mit Stecker ist das Teil gemeint, das in die Steckdose geht, oder? Ist es das andere Ende, würde ich mir schon Sorgen machen..............

    ALLE APPLE-NETZTEILE außer den dunkelgrauen Briketts sprühen Funken, wenn sie in die wandeigene Steckdose eingestöpselt werden. So passiert beim Jojo für Clamshell, Jojo für G4 Titanium, und vor wenigen Monaten hier beim Netzteil für´s 17"-MBP (book eines Besuchers). Scheint irgendwie an den Kabeln zu liegen.

    Merke daher:
    IMMER zuerst das Netzteil in die Steckdose packen, dann das andere Ende mit dem Rechner verbinden.
     
  9. Texas_Ranger

    Texas_Ranger MacUser Mitglied

    Beiträge:
    2.215
    Zustimmungen:
    69
    MacUser seit:
    11.11.2005
    Fast jedes PC-Netzteil zieht Funken beim Einstecken, das liegt angeblich an den Kondensatoren die drin verbaut sind und sich beim Einstecken schlagartig aufladen.
    Das Problem liegt hier wohl wo anders.
     
  10. Bramix

    Bramix MacUser Mitglied

    Beiträge:
    1.708
    Zustimmungen:
    52
    MacUser seit:
    21.02.2005

    Jau, kann ich bestätigen.

    Mein schwarzes Netzteil zum Wallstreet hat auch ab und zu solche merkwürdigen "Laute" von sich gegeben.
    Alle Befürchtungen waren aber überflüssig, es läuft noch heute.

    Seit ich zuerst den Netzstecker einstöpsele und erst danach den Stecker am Notebook, hat sich auch die Geräuschkulisse gelegt.
     
Die Seite wird geladen...

Diese Seite empfehlen