"Defekter" Benutzer

Diskutiere mit über: "Defekter" Benutzer im Mac OS X Forum

  1. DerPicknicker

    DerPicknicker Thread Starter MacUser Mitglied

    Beiträge:
    756
    Zustimmungen:
    29
    Registriert seit:
    04.08.2006
    Hallo zusammen,

    seit ein paar Tagen habe ich ziemliche Probleme mit meinem "Standard-Benutzer":

    - die Kamera wird nicht mehr erkannt; iPhoto wird zwar gestartet aber dann passiert nichts

    - ich kann keinen Drucker mehr einrichten oder über vorhandene drucken (beim Einrichten kommt eine Fehler-13-meldung und bei bestehenden Fehler beim Drucken oder so ähnlich

    - mein ipod spinnt auch rum; er hängt sich lustlos auf

    Dies passierte alles auch schon unter 10.4.7 und ich hatte gehofft, mit 10.4.8 würde dies vielleicht irgendwie weggehen ... nada!

    Ich habe auch schon diverse Male die Rechte repariert (Dienstprogramme und Festplattendienstprogramm) aber das hatte keine Besserung gebracht. Hat jemand noch Ideen???

    Das nervt schon ein bisschen.

    Viele Grüße
     
  2. Toertel

    Toertel Banned

    Beiträge:
    106
    Zustimmungen:
    0
    Registriert seit:
    06.09.2006
    Wie wärs wenn du alle relevanten Dokumente kurzzeitig mal auslagerst, den Benutzer löschst und einen ganz neuen Benutzer anlegst? Ganz neue Einstellungsdateien - ein neuer Anfang also.

    Um deine E-Mails und anderen Sachen wie Safari-Bookmarks brauchst du dir keine Sorgen machen, du musst nur alles in die Verzeichnisse zurücklegen wo es war. Außerdem gibt es noch das Tool Migrations-Assistent.
     
  3. DerPicknicker

    DerPicknicker Thread Starter MacUser Mitglied

    Beiträge:
    756
    Zustimmungen:
    29
    Registriert seit:
    04.08.2006
    Sowas hatte ich als letzte Möglichkeit auch geplant; zumal die Kamera unter dem Kontext eines anderen Users ohne weiteres funktioniert.

    Aber ich würde schon ganz gerne mit diesem Benutzer weiterarbeiten. Außerdem ist hier wohl mein "Forscherdrang" aus der Windows-Zeit geweckt worden ;-)
     
  4. DerPicknicker

    DerPicknicker Thread Starter MacUser Mitglied

    Beiträge:
    756
    Zustimmungen:
    29
    Registriert seit:
    04.08.2006
    Nachtrag: Und der Migrationsassistent will auch nicht starten ...
     
  5. Locator

    Locator MacUser Mitglied

    Beiträge:
    1.096
    Zustimmungen:
    14
    Registriert seit:
    15.07.2005
    Hast du mal ein RAM-Reset versucht?

    MfG
    Locator
     
  6. DerPicknicker

    DerPicknicker Thread Starter MacUser Mitglied

    Beiträge:
    756
    Zustimmungen:
    29
    Registriert seit:
    04.08.2006
    Nein. der war mir so in meiner kurzen Apple-Karriere noch nicht vorgekommen. Aber mach das
     
  7. DerPicknicker

    DerPicknicker Thread Starter MacUser Mitglied

    Beiträge:
    756
    Zustimmungen:
    29
    Registriert seit:
    04.08.2006
    Der war in meiner kurzen Apple-Karriere noch nicht nötig. Ohne genau zu wissen, was das ist und was es bewirken soll, so kann ich mir diesen eg kaum vorstellen. Mit den anderen Kennungen in dem System geht es ja.

    Sorry, der erste Beitrag gerade ist irgendwie schief gelaufen
     
    Zuletzt bearbeitet: 01.10.2006
  8. DerPicknicker

    DerPicknicker Thread Starter MacUser Mitglied

    Beiträge:
    756
    Zustimmungen:
    29
    Registriert seit:
    04.08.2006
    Und noch ein Nachtrag: Ich mache die Kiste nach meinem Urlaub nochmal neu. Folgendes Phänomen tritt jetzt zudem auf: Ich klicke auf eine Datei unterhalb von Dokumente und das Finder-Fenster verschwindet (Absturz??) und öffnet sich dann wieder neu (und woanders). Hierbei handelt es sich um eine .mov-Datei, für die der Finder gerade eine Vorschau erstellen will (Spalten-Sicht); klicke ich auf die Datei in einer anderen Ansicht so passiert da nichts
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche