Dauerprobleme mit ISDN und Webshuttle

Diskutiere mit über: Dauerprobleme mit ISDN und Webshuttle im Internet- und Netzwerk-Hardware Forum

  1. auburn

    auburn Thread Starter MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    0
    Registriert seit:
    13.06.2003
    Hallo Leute,

    mein ISDN-Internet-Zugang verursacht mir langsam graue Haare! Erst mal von vorne: Ich habe einen iMAC G5 Power PC, OS 10.4.2, dazu ein Hermstedt Webshuttle II und eine Hagenuk Data Box Power Dragon für die Telefone. Allerdings steckt das andere Ende vom Webshuttle direkt in der weissen ISDN-Box der Telekom. Anfangs lief alles ganz ok, inzwischen komme ich aber so gut wie nicht mehr ins Internet, erhalte ständig die nervige Mitteilung "Kein Trägersignal gefunden. Bitte Telefonleitung überprüfen". Ich habe alles überprüft bis zum tot umfallen. Die Telekom versichert mir, daß die Leitungen ok sind, das Webshuttle habe ich in dem Laden überprüfen lassen, wo ich's gekauft habe - einwandfrei, auch Treiber nochmal neu installiert. Habe auch dieses Forum schon von oben nach unten durchgekämmt, aber nichts gefunden, was das Problem beseitigt hätte. (Proxies ausklicken, nicht auf Freizeichen warten etc.) Habe ALLES versucht. Bin am Ende!

    Weiß jemand Rat? Habe schon überlegt, das ganze ISDN hinzuschmeißen und wieder analog zu gehen (DSL wird's bei uns auf absehbare Zeit nicht geben). Die Satellitengeschichten sind mir zu teuer - so viel surfe ich nicht und außerdem bräuchte ich damit meinem Vermieter nicht kommen.

    Also - angenommen ich würde nochmal ganz von vorne anfangen. Was gibt's für Alternativen, um endlich problemlos ins Internet zu kommen? Gehe übrigens mit Internet-by-call rein.

    Vielen Dank für brauchbare Tips !!!!!!!!!!

    P.S.: Falls ich nicht gleich auf eure Tips antworte, komme ich mal wieder tagelang "nicht rein".
     
  2. getraenkemarkt

    getraenkemarkt MacUser Mitglied

    Beiträge:
    688
    Zustimmungen:
    40
    Registriert seit:
    27.01.2006
    Aus der Ferne ist so etwas schwer zu beurteilen. Aber bevor ich wieder analog reinginge, würde ich es zumindest einmal mit einem anderen Rechner probieren bzw. den G5 neu aufsetzen. Übrigens kannst Du ruhig auf 10.4.8 updaten.
     
  3. auburn

    auburn Thread Starter MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    0
    Registriert seit:
    13.06.2003
    Ja, ich werd' halt einfach weiterprobieren müssen. Das mit dem Update ist auch so ein Problem. Ist, glaube ich, schlanke 120 MB groß. Da kann ich wahrscheinlich drei Tage lang dran ziehen, bis ich die durch meine ISDN-Leitung habe. Ist halt alles Mist ohne DSL heutzutage. Das einzigste Internet-Cafe hier in der Nähe erlaubt keine Downloads. Hab ich auch schon probiert.
    Danke trotzdem!
     
  4. auburn

    auburn Thread Starter MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    0
    Registriert seit:
    13.06.2003
    P.S.: anderer Rechner geht auch nicht. Mein iBook streikt genauso.
     
  5. Rothlicht

    Rothlicht MacUser Mitglied

    Beiträge:
    5.479
    Zustimmungen:
    411
    Registriert seit:
    31.01.2004
    Ob jetzt analog oder ISDN Zugang hat ja nix damit zu tun, das du dich nicht einwählen kannst. Und ob das so toll ist beim Analog Zugang 25 Sek. zu warten, bis die Verbindung aufgebaut wurde naja.

    Also mein Tip wäre folgender:
    Beim Webshuttle verstellt sich ab u. an mal gerne der Modemtyp. Das kannst du bei den Einstellungen vom Mac OS X einrichten - guck mal, ob da als "modem" dein Webshuttle ausgewählt ist, oder ob da was anderes drin steht.

    Alex
     
  6. auburn

    auburn Thread Starter MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    0
    Registriert seit:
    13.06.2003
    Ja, Modemtyp ich richtiger drin. Habe inzwischen auch ein neues ISDN-Kabel angeschlossen. Hilft alles nix. Bin gerade wieder mal reingekommen. Ist aber immer ein Glücksspiel. Liegt's vielleicht an dem Hermstedt Shuttle generell? Sollte ich mal einen anderen Hersteller veruchen? Da gibt's glaube ich nur Vigor, oder noch was anderes?
     
  7. Rothlicht

    Rothlicht MacUser Mitglied

    Beiträge:
    5.479
    Zustimmungen:
    411
    Registriert seit:
    31.01.2004
    Hi.
    Hmm. Beim Webshutthle gibts mehrere Modemtypen für das Modem. Ich kann mich erinnern, das da auch nur 1er bei mir funktioniert hat.

    Hermstedt Webshuttle PPP MP
    Hermstedt Webshuttle PPP

    Denn es gab einen Typ für Kanalbündelung etc. Wie heißt der Modemtyp bei dir denn genau?

    Bei dem Programm "Internet Verbindung" bin ich immer mit "Webshuttle II MLPPP" reingegangen.

    Und andere Frage, hast du dir von der Hermstedt Site schon die neuesten Treiber geladen, oder verwendest du die "alten" von der CD die beim Modem dabei war??
     
Die Seite wird geladen...
Ähnliche Themen - Dauerprobleme ISDN Webshuttle Forum Datum
Router unterbricht ISDN-Verbindung Internet- und Netzwerk-Hardware 25.07.2012
MAC Mini und ISDN-Modem Internet- und Netzwerk-Hardware 23.02.2012
Draytek Mini vigor 128 USB ISDN adapter Internet- und Netzwerk-Hardware 22.09.2010
ISDN Telefon / Anlage Internet- und Netzwerk-Hardware 09.09.2010
ISDN und Fritz!Box 7170? Internet- und Netzwerk-Hardware 02.11.2009

Diese Seite empfehlen

Benutzerdefinierte Suche