Grafik CreativSuite CS + 10.3.4 Java Problem?

Dieses Thema im Forum "Grafik" wurde erstellt von Seeland, 10.07.2004.

  1. Seeland

    Seeland Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    28.12.2003
    Hallo,

    ich will mir nun endlich die neue CS-Suite von Adobe besorgen. Nun lese ich aber, dass die Systemvoraussetzungen JavaRunTime bis 1.4.1 vorgeben.
    Ich habe aber über die Aktualisierung nun schon Panther 10.3.4 mit JavaRunTime 1.4.2 installiert.

    Läuft die CS-Suite nicht unter Panter 10.3.4 ????!!!!

    Vertreibt Apple neue Systeme ohne die Kompatibilität mit den aktuellen Adobe-Produkten zu gewähleisten????

    Ich brauche die neuen Funktionen der Suite - musse ich mein altes 10.3. neuinstallieren? Kann ich die JavaRunTime downgraden????

    Viele Fragen... aber dennoch Danke!
     
  2. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Hi,

    keine Sorge. Die CS läuft unter 10.3.4 ohne Probleme.


    Dylan
     
  3. Seeland

    Seeland Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    28.12.2003
    Danke Dylan für die schnelle Antwort.
    Aber merkwürdig sind die untypischen Systemanforderungen schon.
    Sonst steht ja überall 10.2.4 und höher o.ä.

    Aber selbst Apple schreibt im Store bei den CS-Produkten: ... bis 10.2.7.

    Da soll man nicht nervös werden ... also vielen Dank!
     
  4. microboy

    microboy MacUser Mitglied

    Beiträge:
    1.213
    Zustimmungen:
    3
    MacUser seit:
    01.12.2003
    sollte es zu offensichtlichen problemen kommen so duerfte
    adobe wohl ganz schnell ein update hinter schieben...

    :)
     
  5. cyko

    cyko MacUser Mitglied

    Beiträge:
    360
    Zustimmungen:
    2
    MacUser seit:
    15.03.2004
    Photoshop-, InDesingn-, Illustrator CS usw... läuft alles ganz normal bei
    mir (10.3.4, Java 1.4.2_03)... keine Angst...
     
  6. Seeland

    Seeland Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    28.12.2003
    Danke für Eure Antworten.
    Ich werde mir jetzt wohl mal einen Finanzierer für das Upgrade besorgen müssen.

    Ciao...bis bald.
     
Die Seite wird geladen...
Ähnliche Themen - CreativSuite Java Problem
  1. KlaWo
    Antworten:
    10
    Aufrufe:
    405
  2. Waffeln
    Antworten:
    8
    Aufrufe:
    818
  3. mex
    Antworten:
    2
    Aufrufe:
    1.126
  4. deko
    Antworten:
    6
    Aufrufe:
    820
  5. FritjofR
    Antworten:
    5
    Aufrufe:
    1.147

Diese Seite empfehlen