Classic unter OSX (10.4.7) starten

Diskutiere mit über: Classic unter OSX (10.4.7) starten im Mac OS 8.x, 9.x Forum

  1. boberl

    boberl Thread Starter MacUser Mitglied

    Beiträge:
    467
    Zustimmungen:
    2
    Registriert seit:
    06.05.2005
    Hallo!
    Ich habe ein Problem mit der Classic-umgebúng und würde mich freuen, wenn mir jemand im Forum helfen könnte. Wenn ich Classic unter OSX (10.4.7) starte, erscheint ca. 10-20 mal ein Hinweis mit folgendem Text:

    "Verbindung fehlgeschlagen - Möglicherweise ist der Server nicht vorhanden oder zurzeit nicht in Betrieb. Überprüfen Sie den Server-Namen oder die IP-Adresse und versuchen Sie es erneut."

    Dann erscheint der Hinweis nicht mehr, und ich kann zum Arbeiten beginnen. Natürlich nervt diese Prozedur, aber ich weiss nicht, wie ich sie abstellen kann. Hat jemand Ideen?

    Und noch eine Frage zur classic-umgebung. Ich habe gehört, dass die Classic-umgebung auf einer anderen Platte installiert seion soll, als das normale Betriebsystem. Stimmt das, oder ist es nur eines der vielen Gerüchte, die man hört? :rolleyes:

    lG aus wien!
    Raphael
     
  2. Holger-Holger

    Holger-Holger MacUser Mitglied

    Beiträge:
    1.290
    Zustimmungen:
    33
    Registriert seit:
    24.01.2004
    Es gibt bei Classic (irgendeine Classic-Anwendung starten) im Apfel-Menü das Symbol für "Auswahl". Unter "Apple-Share" kann man im Netzwerk befindliche Volumes verbinden. Nach der Auswahl eines Servers erscheinen alle verfügbaren Volumes. Ein Kästchen dahinter ermöglicht das Markieren von Volumes, die beim nächsten Start automatisch verbunden werden sollen. Hier darf keine Markierung sein, sonst versucht Classic beim Starten diese automatische Netzwerkverbindung aufzubauen
     
  3. boberl

    boberl Thread Starter MacUser Mitglied

    Beiträge:
    467
    Zustimmungen:
    2
    Registriert seit:
    06.05.2005
    Hallo Holger-Holer!
    Danke für den Tipp. aber in Auswahl erscheint leider gar nichts. Links habe ich "Apple-Share", rechts nur ein leeres Feld.
     
  4. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Erklären wir es mal anders.

    In Deiner Classic-Umgebung ist FileSharing aktiviert, und der Rechner sucht automatisch nach dem Server. Diesen findet er nicht, also wird gemeckert.
    Das ist nicht schlimm, aber nervig, wie Du bereits gemerkt hast.

    Ich kenne mich jetzt nicht wirklich mit Classic unter OSX aus. Soweit ich weiß, wird dann aber das Desktop eines Rechners unter OS 9 komplett dargestellt, inkl. Apfel-Menü und Kontrollfeldern.
    Im Apfelmenü müsste es ein Kontrollfeld "FileSharing" geben, das Du bitte anwählst. Dort kannst Du FS deaktivieren (stoppen) und dem Spuk ein Ende setzen, ohne vorhandene Einstellungen endgültig zu verlieren.
     
  5. boberl

    boberl Thread Starter MacUser Mitglied

    Beiträge:
    467
    Zustimmungen:
    2
    Registriert seit:
    06.05.2005
    Ja klar, Filesharing habe ich schon oft gesehen, und soweit ich mich erinnere (auf meinem alten G3) unter 9.2 ein und ausgeschalten. Jetzt sehe ich diese Funktion (FS-deaktivieren) aber nicht mehr. Weder unter OSX noch nach einem Neustart unter 9.2 Hat jemnd Ideen, was ich noch probieren könnte?
     
  6. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Die sollte sein im Apfelmenü / Kontrollfelder / Filesharing.........
     
  7. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Hallo Boberl,

    FileSharing unter OSX 4.7 findest Du
    in den Systemeinstellungen unter
    „Sharing”.

    Gruss Jürgen
     
  8. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Hallo Boberl,

    wenn Du OS 9.2.2 ordnungsgemäss installiert hast,
    dann ist „FileSharing” auch unter den Kontrollfeldern
    zu öffnen! Habe es eben ausprobiert, da ich 9.2 noch
    wegen eines Programmes benötige.

    Gruss Jürgen
     
  9. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Jürgen, eben das versuch ich ihm doch gerade zu erklären...........
     
  10. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    Registriert seit:
    22.10.2005
    Eigentlich klingt es nicht danach, dass sein Mac der Server ist, somit sollte es letztlich Schnurz sein, ob FileSharing aktiviert oder deaktiviert ist. Mein erster Gedanke war, dass ein Alias eines Servers in den Startobjekten liegt, da die Fehlermeldung eine erfolglose Suche nach einem Server darstellt (ob nun der Server oder das Netzwerk nicht erreichbar ist, kann gleichfalls egal sein). Ebenfalls möglich ist – wenn ich mich richtig erinnere – die Aktivierung von "Beim Start mit diesem Server verbinden" oder so ähnlich in einem mir entfallenen Kontrollfeld (vielleicht "FileSharing" ;) )
     
Die Seite wird geladen...
Ähnliche Themen - Classic unter OSX Forum Datum
Lüfterproblem unter Classic auf einem G5 Mac OS 8.x, 9.x 13.10.2012
Classic unter Tiger - Installationsproblem Mac OS 8.x, 9.x 17.07.2010
scanner unter classic nicht gefunden Mac OS 8.x, 9.x 13.03.2008
Alias unter Classic auf Platte von OSX-Rechner Mac OS 8.x, 9.x 02.02.2008
Wie werde ich Classic unter OSX wieder los? Mac OS 8.x, 9.x 20.12.2005

Diese Seite empfehlen

Benutzerdefinierte Suche