Classic Anwendungen laufen nicht mit OS 10.3.9

Dieses Thema im Forum "Mac OS X" wurde erstellt von cube_user, 19.08.2005.

  1. cube_user

    cube_user Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    02.05.2005
    Mein PPC G3 läuft neben OS 9.2 mit 10.3.9 per Xpostfacto gestartet.
    Die Classic Programme lassen sich jdoch nicht starten. Fehlermeldung sinngemäß - Classic hat keine übersetzten Dateiversionen um den Systemordner upzudaten.
    Trotz der Spracheinstellung Deutsch unter Preferences - International ganz oben in der Liste sind die meisten Menübeschriftungen in English.

    Gibt es eine Chance die Classic Anwendungen doch in OS 10 hier zu starten
    Danke
    Roland
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Zu deinem Englisch Problem Finder/Einstellung/Erweitert "Alle Suffixe zeigen" abhaken. Das hilft in der Regel.

    Hast du 9.2 oder 9.2.2 ? alle Updates installiert ? ,die Fehlermeldung ist mir so noch nicht begegnet ansonsten würde ich 9.2.2 mal neu installieren.
     
    Zuletzt bearbeitet: 20.08.2005
  3. cube_user

    cube_user Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    02.05.2005
    Hallo Marco312,
    habe einiges versucht, aber leider ohne Erfolg. Die Menüsprache bleibt Englisch dass einzige was im Findermenü deutsch angezeigt wird ist " Papierkorb entleeren" im OS10.3.9. - naja könnt ich ja mit leben. Suffixe sind abgehakt, OS 9.2.2. it allen updates ist installiert. Hier noch mal die exakte Fehlermeldung.
    "Classic doesnt have translated versions of the files it needs to update in "Systemordner" on Macintosh_HD.

    Beim Suchen im System fiel mir auf, das im Pfad HD - System -Libary - Classic der classic Ordner leer ist- vielleicht weil keine Classic Anwedung gestartet ist ?
    Im Pfad HD - Systemordner existieren drei Ordner (Classic, Classic Support mit Version D1-1.33 OS 9.2.1 Extras D-1.2 und Classic Support UI mac OS 9.21. Extras

    Wer hat noch eine Idee wie ich das gelöst bekomme ?
    Danke
    Roland
     
  4. cube_user

    cube_user Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    02.05.2005
    bin noch auf der Suche nach einer Lösung.
    gibt es andere Foren für das Problem ?
    Roland
     
  5. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.796
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Liegt es vielleicht am per Xpostfacto erzwungenen OS X auf einem dafür nicht geeigneten bzw. vorgesehenen Rechner?
     
  6. cube_user

    cube_user Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    02.05.2005
    nichts genaues weiß man nicht. Also, wer hat OS 10 mit xpostfacto am laufen und kann seine Classicanwendungen nutzen ?
     
Die Seite wird geladen...

Diese Seite empfehlen