Classic 9.2.2 sowie Quark 4.11 stürzen kommentarlos ab

Diskutiere mit über: Classic 9.2.2 sowie Quark 4.11 stürzen kommentarlos ab im Mac OS 8.x, 9.x Forum

  1. Silvio37

    Silvio37 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    20.09.2004
    Hallo Macianier
    Ich begrüsse euch. Weiss jemand die Lösung für folgendes Problem oder schlägt sich sonst noch wer mit demselben herum?
    Ich arbeite mit OSX und OS 9.2.2. OSX ist stabil und bereitet keine Probleme. Classic jedoch stürzt dann und wann (nicht nachvollziehbar warum) ab und reisst das ganze System in den Abgrund. Das ganze passiert ohne Fehlermeldung, Classic verabschiedet sich einfach und logischerweise auch alle Classic-Programme.
    Das geht manchmal so weit, dass ich in XPress (4.11) nur die Apfel-Taste betätigen muss, um OS9 in die Knie zu zwingen. Aber eigentlich ist es nicht davon abhängig, welche Aktion ich in welchem Programm ausführe.
    Manchmal stürzt auch XPress einfach ab (switch to Finder), ohne eine Fehlermeldung auszugeben (Classic ist dann allerdings nicht betroffen, so dass die OS9-Abstürze wohl nicht von XPress alleine verursacht werden. Habe schon die Schreibtischdatei neu angelegt und die XPress-Präferenzen gelöscht -> keine Wirkung.
    Mein System: G4/733 mit 896 MB Ram
    Wäre wirklich supernett, wenn mir hier jemand Hilfestellung geben könnte.
    Gott grüss die Kunst
    Silvio37
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo und willkommen im Forum

    Versuch doch mal die Speicherzuteilung für in Xpress zu erhöhen das könnte helfen der zweite Vorschlag von mir währe auch das mit der Preferences gewesen.

    Gruß
    Marco
     
  3. Silvio37

    Silvio37 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    20.09.2004
    Hatte ich schon verdrängt....

    Hi Marco
    Danke für deinen Tipp betreffs Speicherzuteilung in XPress. Ich hab jetzt da mal neue Werte eingegeben und harre der Dinge, die da kommen werden. Früher war es ja ganz logisch, dass man bei schlechter Stabilität der Programme die Speicherzuteilung erhöhte; unter OSX ist das ja nicht mehr möglich. Dass es unter Classic aber noch immer funktioniert hab ich nicht gewusst oder besser gesagt: so weit hab ich nicht gedacht.
    Nun, mal schauen, ob es was nützt.
    Vielen Dank nochmals und einen schönen Tag.
    Silvio
     
  4. Silvio37

    Silvio37 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    20.09.2004
    Weiter instabil

    Hallo
    Nach Erhöhung der Speicherzuteilung für XPress verhält sich das System weiter instabil. Ich mache pro Tag mindestens 3 komplette Neustarts. Das kann es wohl nicht sein, oder – wir nähern uns Win 3.1 an....
    Ich habe jetzt noch verschiedene Systemerweiterungen deaktiviert und werde erst mal austesten, ob das was bringt.
    Vielleicht hat sonst noch jemand Ideen, wie man Classic zu mehr Stabilität überreden kann??
    Gott grüss die Kunst
    Silvio37 :confused:
     
  5. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    OS 9.2.2 stürzt bei mir...

    ...auch manchmal ab. Tagelang gar nicht, dann mal wieder, ohne Vorwarnung wird alles geschlossen, suppp weg.... keine Ahnung. Öfter Zwischenspeichern, so ist das eig. kein größeres Problem, da selten.

    Xpress 4 hab ich erst benutzen können, nachdem ich die XTensions gecheckt habe und die unnötigen rausgeschmissen hab. Nimm mal alle raus, möglicherweise läuft das Ganze dann total stabil!

    Grüße, MacEnroe
     
  6. Silvio37

    Silvio37 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    20.09.2004
    XTensions

    Hi MacEnroe
    Danke für deinen Hinweis betreffs XTensions; gänzlich ohne XTensions kann ich leider mit XPress nicht vernünftig arbeiten. Da sind auch einige, die für einen ordentlichen Workflow unbedingt vonnöten sind (411FixIt, ClassicDraw XT, Cool Blends, Creo Color TIFF XT, Enhance Preview XT-SE, PDF Filter, QuarkCopyDesk Filter, QuickOpen, Type Tricks, WordCounter XT u.a.).
    Nun, vielleicht gibt es noch andere Ansatzpunkte, um das Problem noch weiter einzugrenzen?
    Gott grüss die Kunst
    Silvio 37 :confused:
     
  7. Nashorn

    Nashorn Banned

    Beiträge:
    207
    Zustimmungen:
    0
    Registriert seit:
    14.07.2004
    Hallo Silvio
    Arbeitest du an 2 Monitoren? Versuch mal: Paletten immer wieder schliessen, keine überlappenden Paletten. Keine Paletten am Monitorrand klebend... Wer weiss, vielleicht ist die Darstellung von Paletten der Grund für deine Abstürze.
    Nashorn :p
     
  8. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    Wäre aber interessant, obs an den XTensions liegt... Ich hab dann auch die nötigen wieder aktiviert, da lags definitiv an einer ganz bestimmten XTension.
    Und schwupp seitdem arbeite ich damit problemlos.
     
  9. Silvio37

    Silvio37 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    20.09.2004
    Hi Nashorn: Ja, ich arbeite mit zwei Monitoren. Und nein, ich stelle mir das Palettenzumachen und wieder aufmachen ziemlich mühsam vor. Und dass es an überlappenden Paletten liegen könnte, habe ich noch nie beobachtet. Was ich beobachte, ist, dass zum Beispiel XPress sich die Palettenpositionen überhaupt nicht merkt. Einmal da und einmal hier. Mit den Abstürzen hat das aber meiner Meinung nach nix zu tun (subjektiver Eindruck). Aber ich werds mal austesten

    Hi MacEnroe: Welches XTension wars denn bei dir damals??

    Gruss und danke für eure Anregungen.

    Gott grüss die Kunst

    Sillvio 37
     
  10. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    Weiß nicht mehr. jedenfalls nicht die von dir oben beschriebenen.
    Ich hab nur ca. 10 Stck. aktiv, die machen keine probleme.

    Ich denke aber es waren WORD- XTensions, so Importfilter... wenn ich
    mich recht erinnere...
    Müßte jetzt zum Testen das Quark paar mal abschmiern lassen - mach ich lieber nicht ;-)

    Grüße, MacEnroe
     
Die Seite wird geladen...
Ähnliche Themen - Classic sowie Quark Forum Datum
Classic OS 9.0.0 und SheepShaver startet nicht Mac OS 8.x, 9.x 05.03.2014
Lüfterproblem unter Classic auf einem G5 Mac OS 8.x, 9.x 13.10.2012
ReBirth auf dem Mac installieren Mac OS 8.x, 9.x 30.05.2012
Programminstalation von Illustrator 6.0 in Classic Mac OS 8.x, 9.x 07.01.2011
Classic-Programm und Intel Tiger Mac OS 8.x, 9.x 19.12.2010

Diese Seite empfehlen

Benutzerdefinierte Suche