Cisco VPN Client mit Profilen vom PC

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von SirSalomon, 17.10.2006.

  1. SirSalomon

    SirSalomon Thread Starter MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    MacUser seit:
    26.10.2003
    Da dachte ich, die Probleme seien mit der 4.9xxxx Version von Cisco behoben, aber nix ist.

    Kurze Vorgeschichte. Innerhalb des Firmennetzes melde ich mich auf Dienstreisen mit meiner Windows-Möre via Einwahlverbindung und dem Cisco-Client an.

    Das Profile kann ich ja auch in den Cisco-Client unter dem Macbook Pro importiren. Er muckt auch nicht, schreibt, dass der Import in Ordnung ist.

    Nur Verbinden kann ich mich damit nicht.

    Ich schreibe jetzt mal das Logfile hier rein, kürze aber die IP der Firma raus :)

    Vielleicht kann mir jemand dabei helfen, dass ich endlich im Außendienst mit meinem Macbook glänzen kann:

    So, unsere Admins sind beim Mac nicht die Besten, wobei sie sonst gute Arbeit leisten. Ich musste leider ein paar Zeilen kürzen...

    Was passiert bei mir (nicht)? Unter der Windows-Maschine ist das Profil einwandfrei und läuft auch...
     
  2. bgraf

    bgraf MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    01.11.2006
    Hi SirSalomon,

    also, sei beruhigt, es passiert nix Schlimmes ;-)
    Nur dummerweise kannst Du auch nix machen, d.h. der VPN Zugang zum Firmennetz wird Dir verwehrt bleiben. Der Fehler :
    PEER_DELETE-IKE_DELETE_FIREWALL_MISMATCH
    bedeutet übersetzt etwa "Policy Error" (laut Cisco Seite) und hat folgende Bewanntnis :
    Wenn Du Dich mit einem Cisco Windows VPN-Client ans Firmennetz verbindest, unterbindet der daraufhin sämtliche lokale Netzwerkverbindungen, d.h. Du kannst nicht mehr in Dein lokales Netz, ins Internet, usw. Du hast das Gefühl, Deine Netzwerkkarte ist plötzlich tot.
    Dies funktioniert wohl mit einer Art Firewall die in dem Windows VPN Client implementiert ist.
    Dies gibt es beim Mac Client nicht. Du kannst da weiter in Deinem Netz arbeiten.
    Wenn jetzt der Firmen-VPN-Administrator als Policy eingestellt hat :
    Lasse nur eine VPN-Verbindung von Clients zu, die ihr lokales Netz abklemmen, bekommt er vom Mac die Antwort : Kann ich nicht !
    und daraufhin sagt er : Dann lasse ich Dich auch nicht rein !

    Es gibt momentan nur eine einzige Möglichkeit das zu umgehen :
    Dein Firmenadministrator muss diese Policy aufweichen. Das wird er aber wohl kaum tun, denn um die gleiche Sicherheit zu erreichen müsste er den lokalen Netzwerkabschnitt zu dem die VPN-Einwähler Zugang haben vom Restnetz abschneiden.

    Also : Bad Luck ! Auf jeden Fall kannst Du Dir das weitere Suchen nach einer Lösung ersparen.

    Gruß,
    Bernhard
     
  3. SirSalomon

    SirSalomon Thread Starter MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    MacUser seit:
    26.10.2003
    Ja, Klasse... :(

    Erstmal, danke für Deine ausführliche Beschreibung. Sie erklärt auch das vorhandensein der Virtuellen Netzwerkkarte unter Windows. Nur darüber wird eine Verbindung aufgebaut.

    Gut, dass unser Admin das Regelwerk nicht aufweicht kann ich nachvollziehen. Sonst müsste ich ihm auch aus dienstlichen Gründen auf die Mütze steigen :D

    Somit bleibt mir nur die Windows-Variante, aber dank Bootcamp hab ich wenigstens den schöneren und stabileren Rechner :hehehe:

    Danke nochmals, Bernahrd
     
  4. Ziad

    Ziad MacUser Mitglied

    Beiträge:
    369
    Zustimmungen:
    4
    MacUser seit:
    06.10.2006
    Hallo,
    und ich bekomme das Importieren nicht hin, wird gemeldet "erfolgreich importiert", jedoch sehe ich keinen Eintrag in der Connect Liste. Manuell eingefügt geht nicht, da das Passwort verschlüsselt ist.

    Ich hab ein Passwort festgelegt für Installationen, hab dann kein Pass mehr eingegeben, aber wo kann man es ganz ausschalten? Falls es daran liegen sollte.
     
  5. Ziad

    Ziad MacUser Mitglied

    Beiträge:
    369
    Zustimmungen:
    4
    MacUser seit:
    06.10.2006
    Weiß niemanden woran es liegen kann? Habs eben probiert, geht immer noch nicht. Bin mir sicher, es liegt an einem kleinen Hacken am richtigen Platz.

    Ich hab die Version 4.9.00 (050), Mac Os 10.4.8.

    Oder weiß einer wohin die pcf datei hin soll? Unter windows wird sie in einem bestimmten Verzeichnis einfach übernommen, wie läuft das im Mac ? Hab die Datei zwar schon überall reinkopiert... aber vielleicht liege ich falsch.
     
Die Seite wird geladen...