CDs mounten nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von psammer, 21.05.2004.

  1. psammer

    psammer Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    31.08.2003
    Letzte Woche habe ich meinen Mac auf 10.3 und dann auf 10.3.3 aktualisiert. Jetzt mounten keine CDs (Audio und Daten) mehr.
    Eine DVD, die ich eingelegt habe, wurde zwar angezeigt, aber Apples DVD Player meldete "read errors".
    Sogar wenn ich OS 9 boote, kommen keine CDs mehr.
    Ich weiss, klingt eigentlich nach einem Hardware Problem, aber zufällig tritt das Problem seit dem Update auf.
    Hat einer eine Idee, was ich machen kann (oder wie ich das Problem weiter untersuchen kann)?

    Player: Matshita 8584A
    Mac: G4 350 MHz
     
  2. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    ggf. die Linse des CD-ROM-Laufwerks putzen?

    Mit ner MacOS-CD und gedrückter "C"-Taste mal probieren, von CD zu booten? (um Softwareprobleme auszuschließen).

    No.
     
  3. psammer

    psammer Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    31.08.2003
    Hab' ich ausprobiert.

    Es sieht nun so aus, dass CDs nicht starten, DVDs jedoch einwandfrei funktionieren. Somit kann ich auch nicht von CD booten.

    Ist doch der Player defekt?
     
  4. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    ggf. mal Hardware prüfen lassen.

    No.
     
  5. ks23

    ks23 MacUser Mitglied

    Beiträge:
    1.935
    Zustimmungen:
    2
    Registriert seit:
    15.04.2004
    Sieht eindeutig nach nem Hardwareproblem aus.

    Gruss
    Kalle
     
Die Seite wird geladen...

Diese Seite empfehlen