CD wird nicht mehr erkannt (iMac G3 333 MHz)

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von isha, 18.02.2007.

  1. isha

    isha Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    27.10.2004
    Hallo zusammen/Bin schon lange nicht mehr in diesem Forum gewesen. Weiss nicht mehr weiter. Vielleicht kann mir jemand einen Tipp geben. Jetzt schon herzlichen Dank dafür!
    Ich habe bei meinem iMac G3 (333 MHz getaktet) das alte System 8.5 gelöscht und eine komplette Neuinstallation auf OS 9.2.2 gemacht (ohne Original-CD vom iMac). Nun werden sämtliche CDs für weitere Installationen nicht mehr erkannt (CD Symbol erscheint auch nicht mehr auf dem schreibtisch). Fehlt möglicherweise irgend ein Treiber? Ich glaube nicht, dass das CD-Laufwerk defekt ist, da die Neuinstallation ohne weiteres ging. Aufstarten mit Taste "C" bringt nichts, da die CD nicht gefunden wird. Vielleicht kann jemand mit meiner Defektbeschreibung etwas anfangen und mir weiterhelfen. Danke für eure Hilfe!
     
  2. frankpaush

    frankpaush MacUser Mitglied

    Beiträge:
    524
    Zustimmungen:
    3
    MacUser seit:
    30.11.2005
    ...starten mit C braucht aber keinen Treiber von der Festplatte, sondern nur eine CD mit geeigetem Systemordner, allso sollte auf diese Weise entweder die CD, mit der Du zuvor installiert hast, starten, oder es geht in Richtung Hardwaredefekt... ein verunreinigter Laser wäre eine harmlosere mögliche Ursache.
     
  3. martin68k

    martin68k MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    MacUser seit:
    05.04.2005
    klingt tatsächlich nach laufwerk kaputt oder cd nicht in ordnung...
     
  4. isha

    isha Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    27.10.2004
    Danke für eure Antwort. Leider sieht alles nach einem Defekt (CD-Laufwerk) aus. Ich wünsche euch beiden alles Gute!
     
  5. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Rechner starten, dann unter Kontrollfeld "Erweiterungen ein/aus" nachschauen, ob der Treiber für das CD-Laufwerk überhaupt aktiviert ist.
    Wenn das der Fall ist, trotzdem aber keine weitere CD aktiviert wird, gibt es diese Möglichkeiten:
    Das Laufwerk ist kaputt.
    Systemerweiterungen beissen sich.
    Die CD ist in einer Form formattiert, die Dein Mac nicht lesen kann. Das gilt leider zu oft für CDs, die unter OSX formatiiert wurden.

    Ich tippe hier eher weniger auf kaputt, da ihr ja das 9.2.2 noch installieren konntet. Ist das überhaupt über eine CD geschehen oder durch die Übertragung einer Festplatte, auf das es von welcher Quelle auch immer aufgespielt wurde?
     
  6. martin68k

    martin68k MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    MacUser seit:
    05.04.2005
    wenn sich bootfähige cd´s nicht via gedrückter c-taste starten lassen, scheidet das treiberproblem erstmal völlig aus. die treiber werden ja erst nach dem start geladen.
    ich würde zunächst einen pramreset probieren und dann nochmal probieren.
     
  7. isha

    isha Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    27.10.2004
    Ganz, ganz herzlichen Dank euch beiden für eure wertvolle Hilfe. Ich habe alles versucht, was ihr mir geraten habt. Nun ist es so, dass die CD sporadisch angenommen wird. Nach dem Glücksgefühl kommt dann postwendend wieder das Trauergefühl. So geht es natürlich nicht, denn ich wollte diesen iMac in einer Schule einsetzen. Der iMac muss ohne Wenn und Aber die CDs immer erkennen. Ich habe das Laufwerk auch gereinigt und ausgeblasen. Leider mit mässigem Erfolg. Was man sicher ausschliessen kann, ist ein Treiberfehler, da ja die CDs manchmal erkannt werden. Wahrscheinlich hat der iMac sein Zeitliches gesegnet. Halleluja!
    Allen, die mir in irgendeiner Form geholfen haben, möchte ich ganz herzlich danken!
     
  8. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Eh wir hier weiter rumrätseln, sag mal bitte, in welcher Art und Weise Du von 8.5 auf 9.2.x upgedatet hast. Die Aussage "ohne Original-CD" kann alles beinhalten. Du kannst also eine nicht zum Mac passende CD benutzt haben (ganz übel) oder hast Dir woanders eine HD bespielen lassen, die Du nun in Deinen Mac einbaut hast. Auch übel, aber vielleicht besser.

    Wenn CDs nur manchmal erkannt werden, können sie falsch gebrannt sein (z. B. unter OSX mit recht neuem Brenner über 24fachem Tempo), es beissen sich Erweiterungen, oder das Laufwerk hat wirklich einen Schaden. Mehr Fehlerquellen fallen mir jetzt nicht ein. Und ich hab alles durch in Bezug auf nicht lesbare CDs!
     
  9. frankpaush

    frankpaush MacUser Mitglied

    Beiträge:
    524
    Zustimmungen:
    3
    MacUser seit:
    30.11.2005
    ...Gnadenbrot gibt's bei mir :) (gegen Portoerstattung)
    aber mal im Ernst: du musst ja nicht gleich das Kind mit dem Bade ausschütten, das ist doch ein slot-in-Laufwerk, da passen m.W. Notebooklaufwerke rein, und die kosten inzwischen nicht mehr die Welt.
     
  10. martin68k

    martin68k MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    MacUser seit:
    05.04.2005
    meines wissens ist es nichtmal ein slot-in beim 333er. jedenfalls hatte mein letzter aufbereiteter 333er imac eine schublade. billig und einfach zu wechseln.
     
Die Seite wird geladen...

Diese Seite empfehlen