CD-Laufwerk reagiert nicht!!!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von SandyRox, 19.01.2007.

  1. SandyRox

    SandyRox Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    19.01.2007
    Ich habe ein riiiiiiiesiges Problem. Und zwar reagiert mein CD-Laufwerk nicht wenn ich auf die Auswerfen Taste drücke. Habe es auch schon mit und ohne Gewalt versucht, aber da tut sich überhaupt gar nichts....AAARGH!!!
    Bitte helft mir da ganz schnell sonst werde ich noch wahnsinnig.:clap:
     
  2. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    MacUser seit:
    03.02.2005
    Ohje, gar nicht gut. Hier kann nämlich niemand hellsehen... :rolleyes:
     
  3. SandyRox

    SandyRox Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    19.01.2007
    Wieso denn hellsehen? Welche Informationen brauchst Du denn noch so???
    Hab nen G4 und Mac OS X Version 10.4.8 mit 800MHz PowerPC und 640 MB SDRAM...
     
  4. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    MacUser seit:
    03.02.2005
    Na das ist doch schon mal ein Anfang ;)

    Ist noch eine CD drin und will nicht wieder raus? Wird das Laufwerk überhaupt noch im Systemprofiler erkannt?
    Starte den Rechner mal neu und halte dabei die Maustaste gedrückt oder alternativ die "c" Taste. Dann versucht er von CD zu booten und schmeißt dann die CD wieder aus...
     
  5. SandyRox

    SandyRox Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    19.01.2007
    Ich habe keine CD drinnen. Funktioniert das dann auch so??? Kenne mich bei solchen Dingen nämlich gar nicht aus...ach ja. Und das Problem ist schon seit einem Monat so...
     
  6. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    MacUser seit:
    03.02.2005
    Also ich kann die Schublade OHNE CD drin an der Tastatur auf- und zumachen lassen...

    Hast du Toast installiert? Wenn ja, dann teste mal ob du über Toast das Laufwerk ansprechen kannst.
    Und vor allem, schau in den Systemprofiler, ob das Laufwerk überhaupt noch "lebt".

    Blaupunkt
     
  7. SandyRox

    SandyRox Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    19.01.2007
    Toast habe ich nicht. Aber das im Systemprofiler...wo genau schau ich da nach? Hatte da nur die Info bei Medium brennen das es kein Gerät gefunden hat..
     
  8. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    MacUser seit:
    03.02.2005
    >Apfel>Über diesen Mac>Weitere Informationen>ATA

    Dort sollte das Laufwerk dann auf jeden Fall auftauchen. Wenn es kein Brenner ist, kannst du bei "Medium brennen" auch nix finden. Was ich allerdings für sehr unwahrscheinlich halte, denn soooo alt ist ja dein Mac nicht.
     
Die Seite wird geladen...

Diese Seite empfehlen