carbonLib version -> flash 4?

Dieses Thema im Forum "Flash and Actionscript" wurde erstellt von raynor, 25.08.2002.

  1. raynor

    raynor Thread Starter MacUser Mitglied

    Beiträge:
    388
    Zustimmungen:
    0
    MacUser seit:
    14.02.2002
    hi @all,

    um zeit zu sparen und ärger zu vermeiden, habe ich auf flash 4 unter OS 9 zurückgegriffen.
    irgendwie hat die carbonLib 1.5 den weg auf den mac gefunden und war die ursache dafür,
    dass sich keine symbolinstanzen mehr aus der bibliothek auf die bühne ziehen liessen
    (cL 1.3.1 = dito). mit der uralt cL von der system-cd ging es dann, allerdings hat der
    stuffItExpander 6.0 daraufhin gemeckert: wollte mind. cL 1.0.4. hat er bekommen und
    flash 4 funzt damit auch.

    bevor ich nun alle weiteren cL versionen ausprobiere: welche ist denn die aktuellste cL vers.,
    die dieses prob nicht verursacht - doch nicht etwa 1.0.4?

    grüsse
    vom
    raynor

    ps. die 1.6 probiere ich noch selbst - wer weiss... - dann ist aber schluss mit probieren.
     
  2. raynor

    raynor Thread Starter MacUser Mitglied

    Beiträge:
    388
    Zustimmungen:
    0
    MacUser seit:
    14.02.2002
    1.6 funzt auch nicht - also doch weiterprobieren.

    kann mir denn jemand sagen, wo ich alle carbonLib versionen zum download finde,
    möglichst auf einer site, ohne langes rumwühlen?

    grüsse
    vom
    raynor
     
  3. maclooser

    maclooser MacUser Mitglied

    Beiträge:
    1.107
    Zustimmungen:
    0
    MacUser seit:
    10.11.2001
  4. raynor

    raynor Thread Starter MacUser Mitglied

    Beiträge:
    388
    Zustimmungen:
    0
    MacUser seit:
    14.02.2002
    danke,

    bis einschl. 1.2.5 klappt es.
     
Die Seite wird geladen...

Diese Seite empfehlen