Canon Pixma400R druckt keine schwarze Schrift

Dieses Thema im Forum "Peripherie" wurde erstellt von schmüdu, 11.10.2006.

  1. schmüdu

    schmüdu Thread Starter MacUser Mitglied

    Beiträge:
    133
    Zustimmungen:
    0
    MacUser seit:
    03.03.2004
    Hallo zusammen

    Es ist zum Verzweifeln! Mein Canon Pixma4000R druckt keine schwarze Schrift.

    Ich habe sämtliche Patronen gewechselt (3x Farbe,1x Schwarz klein, 1x Schwarz gross)! Trotzdem will der Drucker nicht! Kann mir jemand helfen?


    Vielen Dank und Gruss
    Tom
     
  2. Maximo Lider

    Maximo Lider MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    26.07.2006
    Sind die Patronen alle richtig eingesetzt also jede an der richitgen Position? Verwendest du den richten und aktuellen Treiber von Canon? Hast du den Drucker schon mal komplett gelöscht und wieder neu installiert?
     
  3. schmüdu

    schmüdu Thread Starter MacUser Mitglied

    Beiträge:
    133
    Zustimmungen:
    0
    MacUser seit:
    03.03.2004
    Oh, sorry, hab ich vergessen zu schreiben:
    - aktueller Treiber von Canon neu installiert und eingesetzt
    - Patronen überprüft, Patronen eingerastet und an richtiger Position

    ...

    Gruss
    Thomas
     
  4. Muffti

    Muffti MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    4
    MacUser seit:
    19.07.2004
    Arbeite grade am gleichen Problem am IP4000 von meiner Freundin- ich hab den Druckkopf raus gebaut und auf ein feuchtes küchentuch gelegt
    dann wieder eingebaut, 5x tiefengereinigt und jetzt druck ich grade nur schwarz, von leeren seiten am anfang sind wir jetzt bei dicken schwarzen streifen angekommen- scheint also der richtige weg zu sein...

    Kommando zurück, hat grade abgebrochen wegen "überhitztem Druckkopf"...
     
Die Seite wird geladen...

Diese Seite empfehlen