Canon Lide 35 geht auf einmal nicht mehr - Treiberproblem?

Dieses Thema im Forum "Peripherie" wurde erstellt von jojo84, 10.01.2006.

  1. jojo84

    jojo84 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    26.12.2004
    Hi all,

    der o.g. Scanner hat immer gut funktioniert. Auf einmal (nach einem Transport von Rechner und Scanner) geht aber nix mehr!!! Wenn ich die CanoScan Toolbox öffne -> Einstellungen:
    Da kann ich keinen Scanner auswählen. Komisch!
    Wenn ich trotzdem auf Scannen klicke -> "Es konnte kein Treiber geladen werden."

    Ich habe schon jegliche Software de- und wieder neuinstalliert.
    Das kann doch nicht sein dass das einfach so nicht mehr geht
    Kann mir ja vielleicht jemand weiterhelfen, ich noch ein rechter Mac-Newbee.

    Was sonst noch wichtig sein könnte:

    -iMac G5
    -Tiger 10.4.3
    -Scanner ist nicht kaputt (funktiniert an PCs einwandfrei)
    -Scanner hängt direkt am iMac (kein USB-Hub o.Ä.)
    -originales USB-Kabel, welches dabei war
    -System wurde nicht verändert

    Mfg + vielen Dank schon mal
    #
    Jojo
     
  2. chillie

    chillie MacUser Mitglied

    Beiträge:
    449
    Zustimmungen:
    7
    MacUser seit:
    21.05.2005
    Hab ein ähnliches Problem ... der Scanner weckt meinen iMac regelmässig aus dem Schlaf.
    Und nach 2-3 schlafen geht er nimmer... Stecker ziehen nutzt nix, nur Neustart.

    Ich denke das dürfte am Treiber liegen.
     
  3. virtua

    virtua MacUser Mitglied

    Beiträge:
    2.680
    Zustimmungen:
    80
    MacUser seit:
    08.01.2004
    Hatte ich auch bei meinem Lide35. Hab ihn eingeschickt und anstandslos repariert bekommen. Jetzt ist wieder alles gut, aber über den Grund des Ausfalls habe ich nichts erfahren können.
     
  4. f4e

    f4e MacUser Mitglied

    Beiträge:
    200
    Zustimmungen:
    1
    MacUser seit:
    04.05.2005
    Habe gerade einfach den alten Treiber erneut drüberinstalliert und es funktioniert alles wieder:)
     
Die Seite wird geladen...
Ähnliche Themen - Canon Lide geht
  1. gegenwind
    Antworten:
    5
    Aufrufe:
    678
    ObiTobi
    10.03.2016
  2. MacBacho
    Antworten:
    0
    Aufrufe:
    275
    MacBacho
    26.10.2015
  3. nafcam
    Antworten:
    2
    Aufrufe:
    305
    nafcam
    07.08.2013
  4. nebro
    Antworten:
    6
    Aufrufe:
    1.934
    Johanna K
    27.11.2012
  5. jomip
    Antworten:
    15
    Aufrufe:
    11.717
    leftlaner
    12.01.2014