?canon LBP 2900???

Diskutiere mit über: ?canon LBP 2900??? im Peripherie Forum

  1. null_niveau

    null_niveau Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    04.06.2006
    hi@all!

    musste mir nen neuen drucker besorgen, eben den canon lbp 2900. nun war ich zu doof nach apple-kompatibilität zu schaun...! jetzt fehlt mir also ein treiber. kann mir da wer weiterhelfen???

    MfG vorerst
     
  2. null_niveau

    null_niveau Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    04.06.2006
    weiß denn niemand einen rat?
     
  3. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Gibt's nicht, auch keinen alternativen.

    MfG
    MrFX
     
  4. maxigs

    maxigs MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    1
    Registriert seit:
    26.03.2007
    da ich den selben drucker hab und leider mein neues macbook den drucker nicht erkennen installieren kann, stehe ich gerade vor dem selben problem.

    http://www.macosxhints.com/article.php?story=20060320001618347

    der hier könnte funktionieren, passt zumindest für andere drucker der serie

    hab ihn auch gerade schon installiert, aber leider hab ich keinen plan, was ich manuell als "treiber" aussuchen muss
     
  5. psychodoc38

    psychodoc38 MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    1
    Registriert seit:
    04.03.2004
    canon LBP2900

    Gibt es immer noch keine Lösung???? Oder habe ich was übersehen?
     
  6. null_niveau

    null_niveau Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    04.06.2006
    Lbp2900

    auf der seite von canon.de steht nun geschrieben, dass unser drucker kompatibel mit osx sei! doch was nun??? nen treiber hab ich immer noch nicht gefunden!?!?

    isch werd begloppppt!!!!!!
     
  7. phoenix2004

    phoenix2004 MacUser Mitglied

    Beiträge:
    691
    Zustimmungen:
    2
    Registriert seit:
    10.06.2005
    Genauso naiv war ich vor einigen Monaten auch...

    Konnte es nicht glauben, hab überall gesucht.
    Hab ihn letzlich bei eBay (erstaunlicherweise für fast Neupreis) verkauft und mir einen HP 2015 gekauft.

    Wird mir mir NICHT wieder passieren...
     
  8. null_niveau

    null_niveau Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    04.06.2006
    der drucker war vorher nicht kompatibel
     
Die Seite wird geladen...
Ähnliche Themen - canon LBP Forum Datum
Canon LBP 6310 - beidseitiger Druck Peripherie 08.10.2015
Dringend gesucht: Druckertreiber für Canon Laserdrucker LBP 3010 unter Mountain Lion Peripherie 27.07.2012
Canon LBP 3010 druckt nicht mehr Peripherie 23.03.2011
Canon LBP 3100 unter 10.4.11 ? Peripherie 23.02.2010
canon lbp 3010 Peripherie 05.08.2009

Diese Seite empfehlen

Benutzerdefinierte Suche