Bug in Mail mit Absender?

Diskutiere mit über: Bug in Mail mit Absender? im Mac OS X Apps Forum

  1. Chakotay1308

    Chakotay1308 Thread Starter MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    19
    Registriert seit:
    19.05.2005
    Hi,
    nachdem ich meine Mutter davon überzeugen konnte, meinen alten MacMini zu nehmen und auf MacOS X umzusteigen (wenn das erfolgreich ist, kauft sie sich einen iMac), ist mir ein Bug in Mail.app aufgefallen oder zumindest ein merkwürdiges Verhalten:

    Ein Email-Konto ("T-Online") hat den POP3-Server popmail.t-online.de und als Ausgangsserver smtpmail.t-online.de. Dort ist eine ...@t-online.de-Adresse eingestellt.
    Nun soll über diesen Account ein anderer Absender verwendet werden (...@domain.de). Dass das ohne Weiteres über den alten SMTP-Server nicht funktioniert, ist mir klar. Deswegen habe ich einen neuen SMTP-Server hinzugefügt mit der Adresse mail.domain.de und dem Benutzernamen clinicde (soll nur zeigen, dass dieser anders ist, als der Benutzername für den POP3-Server, der ja auch ein anderer ist).
    Wenn ich nun eine Email über diesen Server verschicken möchte, so nimmt Mail zwar den richtigen Server, verwendet jedoch als Benutzername den Namen, der für den POP3-Server gespeichert ist (der ja auf dem SMTP-Server logischerweise nicht existiert).

    Ist das ein Bug oder habe ich irgendwas übersehen?

    Gruß,
    Christopher
     
  2. submax

    submax MacUser Mitglied

    Beiträge:
    917
    Zustimmungen:
    16
    Registriert seit:
    31.03.2006
    Ganz unten auf der Account-Übersicht kann man einstellen, welcher User verwendet werden soll (-> Server-Einstellungen).
    Also Einstellungen->Accounts->Server-Einstellungen
     
  3. Chakotay1308

    Chakotay1308 Thread Starter MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    19
    Registriert seit:
    19.05.2005
    Hi submax,
    ja, weiß ich. Ist aber dort auch richtig eingestellt.

    Chris
     
  4. dave-speed

    dave-speed MacUser Mitglied

    Beiträge:
    83
    Zustimmungen:
    8
    Registriert seit:
    21.03.2007
    Hast du denn auch die E-Mailadresse beim Account eingegeben? (man kann beim Account ja nur an einer Stelle ne E-Mailadresse angeben)

    Die meisten SMTP-Server erlauben das senden nur mit der E-Mailadresse, die zum Server passt.
     
  5. Chakotay1308

    Chakotay1308 Thread Starter MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    19
    Registriert seit:
    19.05.2005
    Ja, ist auch die Email-Adresse des SMTP-Servers angegeben. In dem Falle wäre aber die Fehlerantwort des Servers eine andere und Mail.app zeigt mir ja schon den falschen Usernamen beim Versenden der Email an.

    Chris
     
  6. dave-speed

    dave-speed MacUser Mitglied

    Beiträge:
    83
    Zustimmungen:
    8
    Registriert seit:
    21.03.2007
    Das zweite ist aber kein T-Online Mail-Server, oder?
     
  7. Chakotay1308

    Chakotay1308 Thread Starter MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    19
    Registriert seit:
    19.05.2005
    Korrekt.
    Angegebene Email-Adresse: ...@domain.de
    POP3-Server: popmail.t-online.de
    POP3-Username: ...@t-online.de
    SMTP-Server: mail.domain.de
    SMTP-Username: clinicde

    Mail verwendet aber scheinbar ...@t-online.de als SMTP-Usernamen.

    Chris
     
  8. dave-speed

    dave-speed MacUser Mitglied

    Beiträge:
    83
    Zustimmungen:
    8
    Registriert seit:
    21.03.2007
    Bei T-Online wird bei manchen smtp-server (früher immer, weiß nicht wie das jetzt so aussieht) der Benutzer durch den Anschluss identifiziert. Da ist es dann egal, welche Logindaten eingetragen werden.
     
Die Seite wird geladen...
Ähnliche Themen - Bug Mail Absender Forum Datum
Probleme mit Apple Mail (gelöschte e-Mails) Mac OS X Apps 28.10.2016
Bug in Mail 7.0 Mac OS X Apps 16.12.2013
Mail - bug mit formatierten mails Mac OS X Apps 28.11.2013
iCal / Mail 10.6 Bug ? Mac OS X Apps 02.09.2009
Verschlüsselung mit s/mime funktioniert nicht (Bug?) Mac OS X Apps 28.08.2009

Diese Seite empfehlen

Benutzerdefinierte Suche