Bug in 10.1.5????

Dieses Thema im Forum "Mac OS X" wurde erstellt von appelknolli, 13.06.2002.

  1. appelknolli

    appelknolli Thread Starter MacUser Mitglied

    1.157
    0
    13.11.2001
    hallo macianer,

    ich weiß nicht ob es nun an meinem mac liegt oder ob es ein bug ist.

    ich habe die swap-datei auf eine andere platte gepackt was einen erheblichen performance schub mit sich gebracht hatte. wenn sich nun diese platte nach einer gewissen zeit abschalten (energie sparen) und nun ein erneuter zugriff vom system auf die platte nötig ist hängt das entsprechende programm, meistens der finder, weil die platte nicht mehr “hochfährt“, dass heißt also neustart.


    habt ihr ähnliche erfahrungen gemacht oder bin ich der einzigste mit diesem problem?


    viele grüsse, appel :D
     
  2. maclooser

    maclooser MacUser Mitglied

    1.107
    0
    10.11.2001
    generell:
    Jede Einsparmodi bremst die Performance aus. Wenn ich auf die "Swapdatei" zugreifen will, sollte sie auch da sein. In diesem Falle muss die Festplatte erst mal wach werden und die Daten neu eingelesen werden. Das kann natürlich dauern. Der Spareffekt dieser Einstellung ist in Fachkreisen eh umstritten und wird in der Regel nur bei "lauten Festplatten" vorgenommen.
     
  3. smartiez02

    smartiez02 Gast

    Hi,

    welche Datei ist die SWAP Datei bzw. wie lautet eigentlich ihr Dateiname? Hab gerade mal unterm Terminal im Hauptverzeichnis geschaut, wüsste nicht, wo ich jetzt hinlangen sollte........

    Danke schonmal!!!
     
  4. smartiez02

    smartiez02 Gast

    Hi,

    nochmals ne kurze Zwischenfrage, hab mich mal auf die Suche begeben, sprecht Ihr zufällig von dieser Datei?
    /private/var/vm/swapfile0
     
  5. appelknolli

    appelknolli Thread Starter MacUser Mitglied

    1.157
    0
    13.11.2001
    @maclooser,

    wenn das macos eine voreingestelltes emergiesparmodi hat, möchte ich auch das die platten von alleine wieder anlaufen. im 10.1.4 zb habe ich es regelmäßig gehört wie die patten ab und angeschalten wurden, dort gab es keine probleme. ich hatte mich nur gewundert warum mein system ständig stehen bleibt und die diamantene scheibe nicht mehr aufhörte zu rotieren bis mir aufgefallen ist das ich die andere platte nicht mehr ansprechen konnte.


    @smartiez02,

    genau von dieser datei ist die rede, du kannst sie mit hilfe von defekter Link wurde entfernt auf eine andere partition/festplatte legen lassen. mein system arbeitet jetzt besser :D



    liebe grüsse, appel :D
     

Diese Seite empfehlen