BT-Einbau iBook 1,2Ghz mißglückt?

Dieses Thema im Forum "MacBook" wurde erstellt von eXiNFeRiS, 14.09.2006.

  1. eXiNFeRiS

    eXiNFeRiS Thread Starter MacUser Mitglied

    Beiträge:
    1.666
    Zustimmungen:
    46
    MacUser seit:
    21.03.2005
    So, jetzt habe ich doch tatsächlich die Strapazen auf mich genommen nachträglich ein BT-Modul in mein iBook einzubauen, und was passiert? Alles geht nach dem Auseinander- und wieder zusammenschrauben, aber BT nicht. Es wird nichts im System-Profiler gefunden :( Das Modul muß doch automatisch erkannt werden oder irre ich mich da?
     
  2. dsquared2

    dsquared2 MacUser Mitglied

    Beiträge:
    664
    Zustimmungen:
    1
    MacUser seit:
    17.10.2005
    a) Was hast du für ein BT-Modul gekauft
    b) Hast du OSX schonmal neuinstalliert (ich weiß, jetzt werden sich einige aufregen
    c) Mit welcher Anleitung hast du das gemacht und hast du die Kabel schön feste drangesteckt....


    Eigentlich, sollte das ding im Profiler erkannt werden. Nun ist die Frage, welches BT Modul du genommen hast. Es gab ja ein AP/BT Modul und ein Only-BT Modul... Welches hast genommen.. Ich denke, dass du das onlyBT Modul benötigst, da 1.2ghz ibook
     
  3. eXiNFeRiS

    eXiNFeRiS Thread Starter MacUser Mitglied

    Beiträge:
    1.666
    Zustimmungen:
    46
    MacUser seit:
    21.03.2005
Die Seite wird geladen...
Ähnliche Themen - Einbau iBook 2Ghz
  1. OxyDaniel1984
    Antworten:
    3
    Aufrufe:
    666
    t_h_o_m_a_s
    07.08.2007
  2. scala
    Antworten:
    23
    Aufrufe:
    1.207
    eXiNFeRiS
    25.09.2006
  3. zomtec
    Antworten:
    4
    Aufrufe:
    441
    zomtec
    02.09.2006
  4. Donmarcone
    Antworten:
    22
    Aufrufe:
    2.096
    submax
    05.09.2006
  5. cOciko
    Antworten:
    12
    Aufrufe:
    623
    cOciko
    11.05.2006