Browserprobleme nach Update auf 10.3.6??

Dieses Thema im Forum "MacBook" wurde erstellt von Masterploxis, 30.11.2004.

  1. Masterploxis

    Masterploxis Thread Starter MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    0
    MacUser seit:
    07.10.2003
    Habe auf meinem Ibook jetzt das Problem, dass wenn ich im Internet browse ich immer nur 2 bis 3 Klicks weit komme. Sobald ich auf einer Seite in die 2. oder 3 oder 4 Ebene komme hält der Ladebalken an und das sich drehende Rad erscheint. Danach geht nix mir und ich muss Explorer neustarten.

    Woran kann das liegen. Wir haben einen Router in der WG, mein Kumpel hat PC und da funzt alles einwandfrei trotz laufender Downloads.

    Wer weiss Rat???? Gruss Andreas
     
  2. [TB]Lucky

    [TB]Lucky MacUser Mitglied

    Beiträge:
    769
    Zustimmungen:
    0
    MacUser seit:
    17.11.2003
    P2P Programme auf einem der Rechner im Netz, der den Upload komplett einnimmt?

    - björn
     
  3. Masterploxis

    Masterploxis Thread Starter MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    0
    MacUser seit:
    07.10.2003
    Das ist ja das Ding. Anderer Rechner hat nen Downloadlimit von 40 KB /s verpasst bekommen. Trotzdem rafft er es auf dem anderen Rechner...Naja, wird wohl die Ports alle zumachen und ich habe nix mehr übrig.. Danke trotzdem
     
  4. [TB]Lucky

    [TB]Lucky MacUser Mitglied

    Beiträge:
    769
    Zustimmungen:
    0
    MacUser seit:
    17.11.2003
    Und wie ist der Upload eingestellt?

    - björn
     
Die Seite wird geladen...
Ähnliche Themen - Browserprobleme nach Update
  1. tylerfranks
    Antworten:
    5
    Aufrufe:
    151
  2. 1orange
    Antworten:
    2
    Aufrufe:
    126
  3. schmidalov
    Antworten:
    1
    Aufrufe:
    75
    schmidalov
    29.11.2016
  4. Zwergenkönig
    Antworten:
    15
    Aufrufe:
    317
    rechnerteam
    30.11.2016
  5. Maussport
    Antworten:
    0
    Aufrufe:
    96
    Maussport
    25.11.2016