browserproblem

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von macfan, 27.03.2003.

  1. macfan

    macfan Thread Starter MacUser Mitglied

    198
    1
    30.07.2002
    hallo zusammen,

    hab irgendwie ein problem. hab mir testweise eine homepage gebastelt und auch gleich upgeloadet. funktioniert auch ganz gut. nur bin ich jetzt draufgekommen, das es nicht mit allen browsern gleich ist.
    es sollten z. b. auf der ersten seite bilder von oben und von unten reinfliegen.
    im internetexplorer, safari, opera funktionierts in mozilla, netscape nicht - egal welches system.
    wenn ichs lokal probier, dann gehts.
    hab absolut keine ideen mehr.

    www.macfan.at.tf
     
  2. metac0m

    metac0m MacUser Mitglied

    100
    0
    15.02.2003
    Mozilla/Netscape sind halt sehr genau, was die Auslegung von Javascript angeht. Teilweise zu genau.

    Es liegt also einfach an deinem nicht konformen Javascript. (Der IE ist sowieso sehr tolerant und gleichzeitig auch die Quelle allen Übels, da die leute dann die Fehler drin lassen und es auf anderen Browsern nicht mehr läuft.)
    Tut mir leid, dass ich dir da jetzt nicht genau sagen kann, woran es im Skript liegt. (Debugger drüber laufen lassen?)
     
  3. macfan

    macfan Thread Starter MacUser Mitglied

    198
    1
    30.07.2002
    dank dir für die antwort. leider hab ich nichts gefunden. jetzt hab ichs rausgetan.
     
Die Seite wird geladen...
Ähnliche Themen - browserproblem
  1. Pixelsklave
    Antworten:
    4
    Aufrufe:
    586
    Pixelsklave
    11.07.2012

Diese Seite empfehlen