Browser

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von boberl, 21.03.2006.

  1. boberl

    boberl Thread Starter MacUser Mitglied

    Beiträge:
    467
    Zustimmungen:
    2
    MacUser seit:
    06.05.2005
    Hallo!

    Ich arbeite seit Jahren auf einem G3 (einer von den ersten, grauen "unscheinbaren") in der Classic-Umgebung und sehe keinen Grund auf OS X zu wechseln. Nur ein Miniproblem macht mir derzeit Sorgen: Ich kann keine aktuellen Browser verwenden. Bei einer aktuellen Arbeit im Web dürfte es erstmals so sein, dass alle Browser, die am OS 9.2 laufen die Datenbank nicht korrekt anzeigen:

    I. E., Netscape, icab und Mozilla streiken, ich würde mir jetzt für solche sonderfälle gerne OS X installieren.

    Mein Mac-supporter meint, dass auf dem alten G3 das OSX nicht läuft. Gibts das??? Ich dachte immer G3 sind OS X-fähig. Genügend RAM hätte ich (ca. 640MB)

    Hat jemand Erfahrungen?

    lG + Dank aus Wien!
    Raphael
     
  2. mj

    mj MacUser Mitglied

    Beiträge:
    5.466
    Zustimmungen:
    319
    MacUser seit:
    19.11.2002
    Auf dem alten G3 wird OS X tatsächlich nicht unterstützt, erst ab dem PowerMac G3 B/W gibt es offizielle Unterstützung. Mit Hilfe von XPostFacto müsste es aber auch auf dem alten installierbar sein, zumindest 10.2 (vielleicht auch 10.3, keine Ahnung). Empfehlen würde ich es dir allerdings nicht, auf diesem alten Rechner wird OS X entsprechend sehr langsam laufen.

    Allerdings kann ich das Anzeige-Problem nicht nachvollziehen, zumindest WaMCom 1.3.1 oder Mozilla 1.2.1 sollten alles anzeigen.
     
  3. boberl

    boberl Thread Starter MacUser Mitglied

    Beiträge:
    467
    Zustimmungen:
    2
    MacUser seit:
    06.05.2005
    Danke für die Infos!
    Ich war gerade in einem Internetcafe, dort klappt das Auswahlmenü problemlos. Mozilla 1.3.1. zeigt das Menü nicht, auch die anderen Browser nicht. Unter http://www.reportagenmanufaktur.com/problem.gif sieht man rechts oben wie es aussieht, wenn ich das Menü am Bildschirm habe.

    Sonst hatte ich im Web noch nie Probleme mit meinem alten System.

    lG
    Raphael
     
  4. mj

    mj MacUser Mitglied

    Beiträge:
    5.466
    Zustimmungen:
    319
    MacUser seit:
    19.11.2002
    Naja sowas passiert wenn sich die Programmierer der Webseite nicht an Standards halten sondern ihr eigenes Süppchen kochen.
    Es gibt noch mehr Browser für OS 9, ich hab zum Beispiel sehr gute Erfahrungen mit Opera 6.0.3 gemacht - vielleicht klappts ja damit ;)
     
  5. boberl

    boberl Thread Starter MacUser Mitglied

    Beiträge:
    467
    Zustimmungen:
    2
    MacUser seit:
    06.05.2005
    Danke D'Espice!
    Mit Opera klappts tatsächlich. Der Browser zeigt zwar ein Dialogfenster, das sagt, dass nicht gesichert wird, aber er sichert trotzdem. (Zumindest war die Änderung beim ersten Test dann sichtbar.)

    Vielen Dank!!! (Jetzt kann ich noch ein Jahr im alten System bleiben ;-) )
    Raphael
     
  6. CharlesT

    CharlesT unregistriert

    Beiträge:
    3.956
    Zustimmungen:
    40
    MacUser seit:
    07.05.2002
    Geht doch!

    Und was ist mit XPostFacto ?
     
  7. mj

    mj MacUser Mitglied

    Beiträge:
    5.466
    Zustimmungen:
    319
    MacUser seit:
    19.11.2002
    Und was ist mit "nächstes Mal meinen kompletten Beitrag lesen und nicht nur den ersten Satz"? Insbesondere der zweite Satz könnte dich interessieren ;)
     
Die Seite wird geladen...

Diese Seite empfehlen