Brennprobleme mit Toast

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von vinaverita, 16.01.2003.

  1. vinaverita

    vinaverita Thread Starter MacUser Mitglied

    1.888
    12
    16.01.2003
    also...
    ich möchte gerne ein mac os 10.2 img brennen.
    leider habe ich noch keine möglichkeit gefunden meinen
    brenner unter os 10.1 ans laufen zu bekommen.
    ich habe einen Teac R56S SCSI Brenner.
    Deswegen musste ich mein img unter classic brennen.
    Ich besitze Toast 3.5.6.
    Dort habe ich es als Img datei gebrannt.
    Wenn ich nun versuche von der gebrannten cd zu installieren fordert er mich auf neuzustarten.
    Unter os 9 startet er erst garnicht neu, sondern meldet es wäre keine
    startdisc. Unter X startet er sogar neu, bootet dann aber die classic
    version.

    Was muss ich tun?
     
  2. Icetheman

    Icetheman MacUser Mitglied

    2.014
    24
    31.08.2002
    Brennprobleme

    Hallo vinaverita,
    um von OS X aus zu brennen solltest Du Toast 5.2 haben.Ich denke in deiner aktuellen Toast Version erkennt unter OS X keine SCSI CD Brenner.Lege deine System CD ein.Wenn Du eine System CD Brennen willst kannst Du in Toast, unter "Sonstige" "Mac Volume" wählen wenn Du auf Auswählen klickst dann solltest Du "Starfähig"auswählen(ansonsten kann man nicht von ihr Starten.) und wähle nun deine System CD die Du brennen willst.
    Dann solltest Du vor dem Installieren von CD starten Neustart + Taste C.Von einem Image kann man nicht starten.
    Gruße
    Icetheman
     
  3. appelknolli

    appelknolli MacUser Mitglied

    1.157
    0
    13.11.2001
    hallo vinaverita,

    das MacOS X hat probleme mit den SCSI, auf meinem G3 wurde der alte brenner auch nicht mehr erkannt und auch meinen UMAX SCSI Scanner kann ich unter OSX vergessen, nicht einmal VueScan erkennt ihn :(.

    Du solltest deine Toastversion auf eine OSX kompertible version bringen am besten gleich auf 5.2. bei einem mac ist es wichtig immer die aktuellste version eines programm's zu benutzen da es sonst zu problemen mit dem system kommen kann. versuche das image mit einer neuen version von Toast zu brennen, vielleicht klapt es ja dann.

    viel glück, appel :p
     
  4. Icetheman

    Icetheman MacUser Mitglied

    2.014
    24
    31.08.2002
    nachtrag

    wollte noch sagen, das ich auch einen Externen SCSI brenner Betreibe.
    Dieser wurde unter OS X 10.1 auch nicht erkannt. Nachdem ich auf 10.5 Upgedatet habe läuft und brennt er einwandfrei.
    Es ist ein Yamaha Brenner.
    Falls Du nicht auf 10.2 updatenn willst kannst Du ja unter www.apple.de Dir das Update auf 10.1.5 besorgen.
    Grüße
     
  5. vinaverita

    vinaverita Thread Starter MacUser Mitglied

    1.888
    12
    16.01.2003
    ach ich verzweifel..

    der brenner läuft unter os x ...hurra!
    habe erneuert versucht das img zu brennen unter toast 5.2.
    wenn ich dann versuche zu installieren kommt die meldung,
    das ich restarten soll. aber dann bootet auf einmal os 9.
    wähle ich unter 9 als startvolumen die cd aus, dann höre ich
    wie mein rechner versucht von der cd zu booten...geht aber der
    monitor schließlich an, startet wieder 9.
    dann hab ich versucht die c-taste gedrückt zu halten. gleiches ergebnis.
    schließlich habe ich die cdrom in meinen brenner gelegt und versucht
    über ein tastenkürzel über scsi-laufwerk zu booten. war auch nix.

    ich habe sogar versucht ob mein cdrom laufwerk überhaupt noch bootet.
    von einer uralten mac os 8.5 cd war das kein thema.

    und ich möchte doch so gerne 10.2 haben...schnief
    was mach ich nur falsch?
     
  6. Icetheman

    Icetheman MacUser Mitglied

    2.014
    24
    31.08.2002
    Problem

    hast Du in Toast "Startfähig" ausgewählt?
    Als erstes würde ich hier auf 10.1.5 Updaten:
    http://docs.info.apple.com/article.html?artnum=122010
    Es kann aber auch sein das es an deinem Cd Rohling liegt.Hatte ähnliches Problem mit OS 9.1.Nachdem ich einen Philips Rohling verwendete startete er Plötzlich von CD
    Grüße
    Icetheman
     
  7. Icetheman

    Icetheman MacUser Mitglied

    2.014
    24
    31.08.2002
    nachtrag 2

    Du solltest auch mal den Parameter RAM löschen.Apfel+alt+P+R bis der Starton 3 mal ertönt.
    Gruß
     
Die Seite wird geladen...
Ähnliche Themen - Brennprobleme Toast
  1. welle1501
    Antworten:
    4
    Aufrufe:
    664
    welle1501
    06.11.2013
  2. Kasay
    Antworten:
    2
    Aufrufe:
    1.032
    orgonaut
    29.09.2010
  3. Calphalor
    Antworten:
    23
    Aufrufe:
    3.230
    phreichmuth
    17.08.2010
  4. Kemna
    Antworten:
    2
    Aufrufe:
    695
    Kemna
    22.01.2009
  5. bloyomi
    Antworten:
    1
    Aufrufe:
    854
    maclooser
    21.03.2002

Diese Seite empfehlen