Brauche dringen Treiber für VST Zip 100 Laufwerk

Diskutiere mit über: Brauche dringen Treiber für VST Zip 100 Laufwerk im Mac OS 8.x, 9.x Forum

  1. hertzchen

    hertzchen Thread Starter MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    Registriert seit:
    20.09.2004
    Brauche dringen Treiber für VST Zip 100 Laufwerk

    den gibt es nirgends mehr zu laden und die Firma gibt es so auch nicht mehr und IOMEGA bietet ihn nicht zum Laden an :-(


    hat den noch jemand zufällig rumfliegen?

    VST ZIP 100 für OS 9 in einem Lombard

    Danke!
     
  2. Heumix

    Heumix MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    14.01.2007
    Hallo,

    ich hab noch einen Iomega Treiber (D1-6.08)
    Kann ich dir schicken

    Michael
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.778
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    ansonsten schliess mal das laufwerk an, pack eine der zip-disketten rein und boote dann den rechner.
    auf den zip-disks sollte eigentlich auch ein treiber mit drauf sein, der dann geladen werden müsste...
     
  4. walter_f

    walter_f MacUser Mitglied

    Beiträge:
    3.133
    Zustimmungen:
    163
    Registriert seit:
    20.02.2006
    Treiber für Produkte von VST (vsttech.com) gibt es noch.

    Im Support-Bereich (downloads) von

    http://www.smartdisk.com/

    unter "Other Products".

    Grüße,

    Walter.
     
  5. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    So es sich um ein externes Zip handelt, hab ich von Os7.x - 9.x nie einen Treiber zuladen müssen, da eigentlich welche im System enthalten sind......... Der Treiber (iomega) ist ne Systemerweiterung, die nicht zwangsläufig aktiviert sein muss. Einfach mal nachschauen!
     
  6. hertzchen

    hertzchen Thread Starter MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    Registriert seit:
    20.09.2004
    danke Walter!

    das interne für Lombard/Pismo benötigt leider Treiber :-(
    jetzt läuft es
     
Die Seite wird geladen...
Ähnliche Themen - Brauche dringen Treiber Forum Datum
Brother HL2270-DW - Treiber für 9? Mac OS 8.x, 9.x 29.02.2016
Suche Treiber SCSI Grappler 906f für OS9 Mac OS 8.x, 9.x 07.04.2015
Mac OS 8.0 ohne Enet Treiber? Mac OS 8.x, 9.x 13.04.2013
Brauche Hilfe.... Suche Programmm Mac OS 8.x, 9.x 25.10.2011
Realtek Treiber RTL8139xV320.sit für PC-Karte (Ethernet Card Bus) nicht installierbar Mac OS 8.x, 9.x 19.11.2009

Diese Seite empfehlen

Benutzerdefinierte Suche