Brauch Hilfe wegen Kompatibilität

Diskutiere mit über: Brauch Hilfe wegen Kompatibilität im Mac Einsteiger und Umsteiger Forum

  1. he29

    he29 Thread Starter MacUser Mitglied

    Beiträge:
    1.532
    Zustimmungen:
    16
    Registriert seit:
    04.02.2005
    Hallo,

    ich bekomme in 14 Tagen meinen iMac.
    Leider hat der "nur" ein Combo-LW.

    Ich möchte mir gerne ein "Superdrive" nachrüsten.
    Wisst Ihr irgendeine Liste wo ich sehen kann welcher DVD-Brenner vom Mac unterstützt wird?

    Ich habe zum Beispiel noch einen Ricoh rumliegen.

    Danke für eure Hilfe!
     
  2. PowerMac84

    PowerMac84 MacUser Mitglied

    Beiträge:
    781
    Zustimmungen:
    6
    Registriert seit:
    17.01.2005
    wahrscheinlich nur notebook-brenner, die schmal sind und slot-in einzug haben.
    alles andere ist kein problem, da "nur" software
     
  3. he29

    he29 Thread Starter MacUser Mitglied

    Beiträge:
    1.532
    Zustimmungen:
    16
    Registriert seit:
    04.02.2005

    Slot-in? :p


    und wie bekomme ich dann die "Blende" am iMac-Gehäuse auf?

    Neeee neee.....da ist doch ein "normales" LW drin :D
     
  4. Spike

    Spike MacUser Mitglied

    Beiträge:
    16.504
    Zustimmungen:
    142
    Registriert seit:
    16.09.2003
    Dann ist es aber ein G4 iMac und nicht der neue! :D
     
  5. he29

    he29 Thread Starter MacUser Mitglied

    Beiträge:
    1.532
    Zustimmungen:
    16
    Registriert seit:
    04.02.2005

    :rolleyes: hatte ich G5 geschrieben?

    Gibts den G5 in der Ausstattung wie es in meiner Signatur steht?


    Weiß denn keiner welchen Brenner man einbauen kann?
     
  6. charlotte

    charlotte MacUser Mitglied

    Beiträge:
    4.839
    Zustimmungen:
    34
    Registriert seit:
    17.11.2002
  7. he29

    he29 Thread Starter MacUser Mitglied

    Beiträge:
    1.532
    Zustimmungen:
    16
    Registriert seit:
    04.02.2005
    Hallo Charlotte,

    die Anleitung liegt schon zuhause ;)

    Als Sys-Admin denke ich das ich das schaffe.

    Wenn ich nur wüßte welches Laufwerk....

    PS: bin leider aus beruflichen Gründen "Gates"-infiziert
     
  8. he29

    he29 Thread Starter MacUser Mitglied

    Beiträge:
    1.532
    Zustimmungen:
    16
    Registriert seit:
    04.02.2005
    :( ....hmmm...schaaaaaade.Ich dachte Ihr wüsstet sowas.

    Naja....muss ich eben probieren.
     
  9. michis0806

    michis0806 MacUser Mitglied

    Beiträge:
    704
    Zustimmungen:
    0
    Registriert seit:
    31.01.2004
    Such einfach mal im Forum, da gibt's genug "Laufwerks"-Kompatiblitäts Threads.
    Im Allgemeinen passen alle Pioneer 104-108 "out of the box", AFAIK hatte der 1.Season G5 als Superdrive das Sony U10 drin, wird also auch ohne Weiteres unterstützt.

    Prinzipiell passen alle Laufwerke rein, da standard-IDE, softwaremäßig musst du evtl. auf "PatchBurn II" zurückgreifen, damit läuft bei mir z.B. ein NEC3500 im PowerMac problemlos (auch mit den iApps)...

    PS: Wer drängelt bekommt normalerweise keine Antworten ;)
     
  10. he29

    he29 Thread Starter MacUser Mitglied

    Beiträge:
    1.532
    Zustimmungen:
    16
    Registriert seit:
    04.02.2005

    Hallo Michis0806,

    Danke für die hilfreiche Antwort.

    Ich habe nicht gedrängelt....ich freu mich nur so und bin wissbegierig :D
     
Die Seite wird geladen...
Ähnliche Themen - Brauch Hilfe wegen Forum Datum
Mein erstes Macbook - ich brauch eure Erfahrung Mac Einsteiger und Umsteiger 24.12.2014
Ich brauch jetzt wirklich "was neues". Mein Mac ist mind. 20 Jahre alt +sehr langsam! Mac Einsteiger und Umsteiger 18.05.2011
CS5 und HD-Filme...welches MacBook Pro brauch ich? Mac Einsteiger und Umsteiger 29.03.2011
HILFE! Dock kein G5, brauch was mobiles! Mac Einsteiger und Umsteiger 10.07.2004
nu brauch' ich Eure Hilfe / Onlinespieler Mac Einsteiger und Umsteiger 21.10.2003

Diese Seite empfehlen

Benutzerdefinierte Suche