Bootproblem

Diskutiere mit über: Bootproblem im Mac OS X Forum

  1. Timosaurier

    Timosaurier Thread Starter MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    25
    Registriert seit:
    18.02.2005
    Hallo...

    Ich habe die Ordner Developer und USR gelöscht, und nun bootet der Kasten nicht mehr...
    Beim Boot-Screen dreht der Kreis ohne Ende, und die Lüfter drehen hoch bis zu einer Lautstärke, die der eines Kampfjets nahekommt...

    Wie kann ich dieses Problem beheben ?
     
  2. Macbeatnik

    Macbeatnik MacUser Mitglied

    Beiträge:
    351
    Zustimmungen:
    0
    Registriert seit:
    12.04.2004
    Beim Starten die ALT Taste drücken, wahrscheinlich findet er das Startvolumen nicht mehr.
     
  3. Macbeatnik

    Macbeatnik MacUser Mitglied

    Beiträge:
    351
    Zustimmungen:
    0
    Registriert seit:
    12.04.2004
    übrigens der Ordner USR ist extrem wichtig,gehört zum System und beim löschen solltest du eigentlich dein Administrator Passwort angegeben haben.Wenn ja stets 2 mal überlegen, wenn das abgefragt wird.Ansonsten denke ich hilft wohl doch nur ne Neuinstallation,oder??
     
  4. Timosaurier

    Timosaurier Thread Starter MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    25
    Registriert seit:
    18.02.2005
    nein das hilft leider nicht..
    naja, dass der usr ordner wichtig ist, wusste ich nicht. Ich dachte, der gehörte zu den developer tools :(
     
    Zuletzt bearbeitet: 14.06.2005
  5. Macbeatnik

    Macbeatnik MacUser Mitglied

    Beiträge:
    351
    Zustimmungen:
    0
    Registriert seit:
    12.04.2004
    Hast du die unsichtbaren Ordner sichtbar gemacht,z.B.mit Tinker Tool oder ähnlichem??
    Die sind unsichtbar,damit man nicht unbedarft(ich kann ein Lied davon singen(nach Umstieg von OS 9 auf OSX hab ich füher offters mal aus dem 9ER Sytem heraus was auf der Xer Platte gelöscht,ging damal sehr einfach und mir so einige Male das System zerschossen)etwas löscht.
    Sind zumeist alles SystemOrdner und wichtig für den Reibungslosen Ablauf.
     
  6. Timosaurier

    Timosaurier Thread Starter MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    25
    Registriert seit:
    18.02.2005
    nein, habe kein tinkertool...

    wie auch immer, wenn der ordner wirklich wichtig ist, ist es nun zu spät. (btw...JA, ich musste mein admin-kennwort eingeben beim löschen)

    Bin gerade beim Neuinstallieren. Ich hoffe, meine Daten/Einstellungen können wiederhergestellt werden...
     
  7. Timosaurier

    Timosaurier Thread Starter MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    25
    Registriert seit:
    18.02.2005
    jetzt tritt während der installation ein fehler auf..ich dreh durch...ist ja schon fast wie bei windoof, da konnte ich auch keine installation ohne irgendwelche fehler machen...

    Jetzt steh ich da ohne Betriebssystem...
    Muss mir jetzt extra ne neue Festplatte kaufen, nur um eine Tiger-Installation zustande zu kriegen...
    Wie ich die Dateien dann rüberkopiere, weiss ich nicht (emails, iTunes-Daten etc...)

    Echt scheiße...
     
  8. Macbeatnik

    Macbeatnik MacUser Mitglied

    Beiträge:
    351
    Zustimmungen:
    0
    Registriert seit:
    12.04.2004
    Die Daten kannst du übertragen,mach ne Installation+Archivieren, dann werden deine alten Daten übernommen.
    Solltest du Win like mehrere Partionen auf deiner Festplatte haben, kannst du auch den Tiger auf einer anderen Partion installieren,MacOSX kann nämlich mehrere Betriebssysteme haben nur eben auf anderen Partionen.
    Vor der Installation kannst du die Festplatte gegebenenfalls reparieren.
    CD einlegen Installprogrann starten und aus der Menüleiste das Festplattendienstprogramm starten,aber nicht partionieren oder ähnliches sonst sind deine Daten weg.
    Ansonsten welcher Fehler tritt bei der Install auf.Hier kann bestimmt einer helfen.Das das wie bei Win sein soll lassen wir nicht auf uns sitzen ;)
    Ansonsten viel Glück und nach anfänglichen Schwierigkeiten wird es umso besser laufen.
    Gruß
    Bernd
     
  9. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    entschuldige bitte den Einwurf - aber der Verursacher der Probleme scheinst du selbst zu sein. Ich vermute du hast mit root rechten den /usr geloescht weil der normale Admin das nicht darf. Wie auch immer....

    Was bekommst du denn fuer eine Fehlermeldung beim Installieren des OS und mit welcher Option installierst du (komplett neu, aktualisieren oder archivieren und installieren)
     
  10. Timosaurier

    Timosaurier Thread Starter MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    25
    Registriert seit:
    18.02.2005
    Natürlich bin ich der Verursacher, durch meine Löschaktion. Wie gesagt, wollte nur die DeveloperTools deinstallieren und dachte, es gehörte dazu.
    Deshalb finde ich es trotzdem mehr als ärgerlich, dass noch nichteinmal eine neue Installation möglich ist...

    Ich installiere jetzt mit archivieren+installieren, und während er von der zweiten DVD installiert, sagt er "Bei der Installation sind Fehler aufgetreten - Bitte versuchen Sie die Installation erneut."

    Und zwar kommt er bei "Pages installieren" nicht über 7% hinaus.
     
Die Seite wird geladen...
Ähnliche Themen - Bootproblem Forum Datum
Bootproblem EL Capitan mit Macbook Mac OS X 11.07.2016
Mavericks 10.9 FusionDrive Bootproblem Mac OS X 19.08.2015
Mac Mini Yosemite bootet nicht mehr Mac OS X 10.05.2015
rEFIt Bootproblem Mac OS X 26.03.2014
iMac Bootproblem Mac OS X 22.02.2014

Diese Seite empfehlen

Benutzerdefinierte Suche