Bilder hochladen mit Safari geht nicht

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von MWG77, 15.12.2006.

  1. MWG77

    MWG77 Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    7
    MacUser seit:
    16.08.2004
    Egal wo ich Bilder hochladen will (imageshack, Posterjack, directupload.net) bekomme ich die gleiche Fehlermeldung. System ist 10.4.8.

    Was muss ich denn einstellen?

    Anhänge kann ich hier auch nicht hochladen, gleiche Meldung:

    "Safari kann die Seite nicht öffnen. Fehler: „POSIX error: Invalid argument“ (NSPOSIXErrorDomain:22) Bitte wählen Sie im Menü „Safari“ die Option „Fehler an Apple melden“, notieren Sie die Fehlernummer und beschreiben Sie die Schritte, die zum Auftreten dieser Meldung führten."
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    benutzt Du den Safari Enhancer?
    Wenn ja dann sollte es daran liegen.
     
  3. MWG77

    MWG77 Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    7
    MacUser seit:
    16.08.2004
    Safari Enhancer? Sagt mir nichts.

    Was ist das?:D
     
  4. st34Lth

    st34Lth MacUser Mitglied

    Beiträge:
    1.539
    Zustimmungen:
    83
    MacUser seit:
    07.01.2004
    Geht bei mir mit Safari und 10.4.8 ohne Probleme. Benutze aber meist das ImageShack Widget...
     
  5. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Das ist ein kleines Helferlei(Plugin), das Safari um einige Funktionen erweitert, war vor einiger Zeit mal an ähnlichen Problemen beteiligt.
    Also weitersuchen.
     
  6. MWG77

    MWG77 Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    7
    MacUser seit:
    16.08.2004
    Nein, das nutze ich nicht. Ich hab mein MacBook samt 10.4 erst seit 3 Tagen.

    Das mit dem Widget werde ich heute mal testen. Bin momentan am iMac mit 10.3.9.

    Dank euch schonmal
     
  7. MWG77

    MWG77 Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    7
    MacUser seit:
    16.08.2004
    Ich habe mir jetzt das Widget geladen, steig aber nicht durch. Registriert habe ich mich.
     
  8. AgentMax

    AgentMax Super Moderator

    Beiträge:
    37.219
    Zustimmungen:
    4.057
    MacUser seit:
    03.08.2005
    Das gewünschte Bild mit der Maus anklicken und auf der Maustaste drauf bleiben.
    Dann das Dashboard aktivieren (aktive Ecke oder mit F12).
    Das Bild links auf das ImageShack Widgets ziehen und Maustaste loslassen.

    Sobald das Bild oben ist, kannst du dann auf dem COPY Button auswählen, wie du den Link zu dem Bild haben willst.
     
  9. MWG77

    MWG77 Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    7
    MacUser seit:
    16.08.2004
    Danke für die Erklärung, es funktioniert jetzt.
    Mit Safari selbst geht es jetzt auch.

    Ich habe folgende Datei gelöscht User-Library-Caches-Safari.
     
  10. Mini-Me

    Mini-Me MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    13
    MacUser seit:
    28.06.2003
    Ich habe ein ähnliches Problem: ich kann bei eBay keine Bilder für meine Auktionen hochladen. Zwar sieht es so aus, als würde Safari was hochladen, aber es hört nicht auf damit.

    Gruß

    Mini-Me
     
Die Seite wird geladen...
Ähnliche Themen - Bilder hochladen Safari
  1. joopie21
    Antworten:
    0
    Aufrufe:
    62
  2. Atalantia
    Antworten:
    1
    Aufrufe:
    86
    Atalantia
    28.10.2016
  3. ThiloKA
    Antworten:
    2
    Aufrufe:
    195
    ThiloKA
    01.11.2016
  4. Rheinruhr
    Antworten:
    4
    Aufrufe:
    2.441
    Rheinruhr
    06.03.2014
  5. jorino
    Antworten:
    2
    Aufrufe:
    967
    jorino
    13.09.2008