Bekomme mit iBook keine Verbindung zu WLAN mit 64 Bit WEB

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von eddio, 04.11.2005.

  1. eddio

    eddio Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    3
    MacUser seit:
    14.04.2005
    Hi,
    ich habe seid gestern mein iBook *freu*.
    Aber wenn ich zum D-Link Access-Point verbinden will geht das so lange gut bis ich die WEB Verschlüsselung einstelle und zwar nur wenn sie auf 64 Bit steht, bei 128 Bit geht es. Ich bin mir 100% sicher das ich bei beiden das gleiche Kennwort habe und mit den anderen Computern geht es ja. Ich habe jetzt beim Access-Point folgende Einstellung:
    WEB:Enabled
    WEB Encryption:64 Bit
    Key Type:ASCII
    Key1:12345 (nur zum Testen *g*)
    Key2:
    Key3:
    Key4:

    Das iBook fragt mich nach dem Kennwort und ich gebe ihm 12345, dann kommt aber eine Fehlermeldung.

    Ich hab zwar noch ein LAN-Kabel, aber ein Notebook mit Kabel :(

    MfG
    Edgar Obenaus

    PS: Ich habe nach meiner Meinung die Suchfunktion ausführlich genutzt, aber habe nichts passendes gefunden.
     
  2. Peter M.

    Peter M. MacUser Mitglied

    Beiträge:
    146
    Zustimmungen:
    0
    MacUser seit:
    01.02.2005
    Hi Edgar,

    du kannst beim Verbinden und der Kennworteingabe beim iBook auswählen, dass es ASCII u.s.w. verwendet. Schau' dir mal das Fenster mit allen Optionen in Ruhe an.

    pm
     
  3. snoop69

    snoop69 MacUser Mitglied

    Beiträge:
    9.621
    Zustimmungen:
    324
    MacUser seit:
    18.01.2005
    Kleine Frage, warum willst Du WEP64 verwenden, wenn WEP128 funktioniert?

    Wobei die Verwendung von WEP inzwischen schon fast sinnlos ist, selbst die 128bit Variante kann mit der entsprechenden SW innerhalb kurzer Zeit geknackt werden. Wenn Du wirksam verschlüsseln willst, bleibt Dir nur WPA oder ein VPN.

    Snoop
     
  4. eddio

    eddio Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    3
    MacUser seit:
    14.04.2005
    Hi
    ja das mit den 64 Bit Verschlüsselung hat seinen Grund. Da ist noch so ein blödes DELL-PDA und das kann nur bis 64 Bit Verschlüsselung. WPA wird leider von dem Access-Point nicht unterstützt.

    MfG
    Eddi
     
  5. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.026
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    ...und welchen Sinn hat es dann, wegen inzwischen mangelhafter Technik eine defakto sinnlose weil völlig unsichere "Verschlüsselung" zu aktivieren?
    Du kannst auch abends das Auto offen auf der Straße stehen lassen und einen Zettel drankleben "bitte nicht einbrechen, die Batterie der ZV-Fernbedienung ist leider leer". Haha...
     
  6. zabhod

    zabhod MacUser Mitglied

    Beiträge:
    339
    Zustimmungen:
    3
    MacUser seit:
    28.09.2005
    Welcher Dell PDA ist das denn?
     
  7. supersmooth

    supersmooth MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    4
    MacUser seit:
    12.09.2005
    ich denke auch, dass du mit dieser hilfe am ehesten glücklichsten wirst. die einstellung nimmst du mit dem netzwerk-assistenten vor. da kannst du, direkt über dem feld mit der passworteingabe, definieren, ob du das passwort in hex, ascii, o.ä. eingibst.

    bei hex steht dann, soweit ich mich erinnern kann, 40 - ist deckungsgleich mit der 64er verschlüsselung.

    gruß
     
  8. snoop69

    snoop69 MacUser Mitglied

    Beiträge:
    9.621
    Zustimmungen:
    324
    MacUser seit:
    18.01.2005
    Hm, also einen AP, der nur WEP kann, würde ich bei den derzeitigen HW-Preisen umgehend umweltfreundlich entsorgen. Und mein PDA hat auch kein WLAN bekommen, eben weil die Karten dafür samt und sonders kein WPA unterstützen.

    Wie Falk schon geschrieben hat, kannst Du WEP an sich praktisch schon vergessen, erst recht die 40-bit-Variante.....

    Snoop
     
Die Seite wird geladen...

Diese Seite empfehlen