Bekomme keine Verbindung auf ein Win-XP-Share hin... :-(

Diskutiere mit über: Bekomme keine Verbindung auf ein Win-XP-Share hin... :-( im Internet- und Netzwerk-Hardware Forum

  1. cbednarz

    cbednarz Thread Starter MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    1
    Registriert seit:
    16.03.2003
    Hallo.

    Hab einen iMac G5 20, mit MAC OS X 10.4.5.
    Dieser ist ueber einen Prestige 660RU-T1 Router mit einer Windose (Win XP SP2) vernetzt.

    Auf dem Windows-Rechner hab ich nun einen Ordner freigegeben, mit Haken bei "share this folder on the network" und "allow network users to change my files".

    Wenn ich nun versuche, ueber den Finder -> "Gehe zu" -> "Mit Server verbinden" zu connecten auf "smb://<ip-adresse des win-rechners>", kommt immer gleich eine Fehlermeldung, die besagt:

    "Der Finder konnte diesen Vorgang nicht abschliessen, da einige Daten in "smb://<ip-adresse des win-rechners>" nicht gelesen oder geschrieben werden konnten. (Fehler -36)"

    Es wird also nicht mal das Share angeboten geschweige denn nach Arbeitsgruppe, Benutzername und Passwort gefragt.

    Bei "Durchsuchen" des Netzwerkes findet er das Dingen uebrigens auch nicht, aber zumindest pingen laesst sie sich schon.

    Firewall hatte ich vorsichtshalber mal deaktiviert, loest das Problem aber auch nicht. Auf dem iMac ist Windows Filesharing aktiviert, aber das sollte in diese Richtung ja keine Rolle spielen, richtig?

    Hat jemand eine Idee, wo hier der Hase begraben liegt?

    Danke und viele Gruesse aus Irland.
    Chris
     
  2. Dinomo

    Dinomo MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    1
    Registriert seit:
    01.12.2004
    Dann schau mal, ob bei WinXP bei den netzwerkeigenschaften (doppelklick in der taskzeile auf das Netzwerksymbol -> Eigenschaften) ein Häckchen bei "Datei- und Druckerfeigabe für MS-Netzwerk" gesetzt ist. Wenn mach mal eins hin und probier dann nochmal mit Server verbinden.
     
  3. cbednarz

    cbednarz Thread Starter MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    1
    Registriert seit:
    16.03.2003
    Jau, dat war's. Danke. :o)
     
Die Seite wird geladen...
Ähnliche Themen - Bekomme Verbindung auf Forum Datum
Ich bekomme keine Kofiguration der Time Capsule auf die Reihe, lacht mich bitte aus! Internet- und Netzwerk-Hardware 17.07.2013
VDSL 25000 und bekomme nicht volle Bandbreite am Imac! Internet- und Netzwerk-Hardware 22.11.2010
Ich bekomme keine Verbindung mit Tunnelblick über die Airport Extreme Basisstation Internet- und Netzwerk-Hardware 03.12.2009
Mit meinem PowerBook bekomme ich via Airport keinen Kontakt zum Speedport W700 Internet- und Netzwerk-Hardware 18.12.2008
w500v bekomme keine wlan verbindung zum Router Internet- und Netzwerk-Hardware 18.11.2007

Diese Seite empfehlen

Benutzerdefinierte Suche