Beim Herunterladen von Datei erscheint nur verwirrender Code...

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von zimperlein, 08.11.2006.

  1. zimperlein

    zimperlein Thread Starter MacUser Mitglied

    Beiträge:
    489
    Zustimmungen:
    0
    MacUser seit:
    29.12.2004
    hallo, ich wollte nun bereits von zwei verschiedenen Seiten freie mp3s herunterladen und habe auf den dazugehörigen link geklickt...erschien dann aber nur folgendes...(in kurzversion): Weiß jemand woran das liegt? Ein Freund von mir kann die Datei ohne Probleme laden.

    ÈìÒÔ¬r?çõ?_¡T¥$?âÛ`«Ã?(Òh?õ?èü4Æ#?w]*?¯?cJ0Û?m?*©fà??aéÒrÉw¥ì6^4¦õ-i?n ßLFnø,.ët?°b»¬%G5?Þ_㧼õU·îÑ??[b?ÏÒ±?A®?bÅþ2JBs«¢3Õ`Z8£ÛÌ?*J¼V??ò uO-Þ?X67{söÅÄßp¬ÍñünD ?RÛ6ù???m4ú? %$TØ!鱫?ÈÿÂZ#ÛXÀ?]7Þ%±z?p??Sa@·Oy) -3 }íKª*\??hÙ!;~?\`?tQ??L8Ní? î?`Â7¬ëáÒb?ÖSÌ?Üg¼:Ò²\Ë?+RÙV/GUãÂ# \µÕ?ûr¾g? å/?Zù`/Q¦m¹?*?¥²??[àGÒ*ØC\§F+;¬UR½? |+}Î?^Dá?ÎÖ?YøÌ ?~<í?¡=bøy»*ÅhÝ?ÎLÁ?ÂHÛ¹?_2O?!|Xcµõ&
    Ñô°k*>F:i??òb_?
    ? k?½??y²vÐýt3tlwÎy?,*µÝ÷ùs\HUÃr?uXG1°?@??Í°iNöhÏOKZårÏuÛ?¦pxZöÇ?uì??OGÚ%^;E%ô´¢?ý^P_?ý{ï6×2ð?Ñ<ø?9z2 ?5çöÐôsB*%.Ðguõ??å-+âôfàµø»^~_ü?É?ú?ÅWÿçz`?/pa{EÎAõ7Ë?I}w²U5§ãºd÷7ÎUbit×I?©A¶à<Al*?G¢D#¼qP´K<³6³¸ S/«3@¼t?üE?Ú!?ªOy?Sh?+öæ!?2??óªp¢?<H^bLg¬Þ'8)Ö]mH^3O?&ëÆdsßÀ*qÖR,7U,Sn[Üõ?#b¢raÈ>-?7UàN{?¥0Ád%@£ÎRÝl*Bº\ÊÜÆM*¸??àfs¶$ðîÎ?q?x÷ý1WEüÎó-*?@²TT?^x5vzgC.l?LÒ¼?K?¿OVdÄ"Î?æ¡Üsm?Æ
    E?öf`Ut?E¼_¢?çݱüü?T?Grµߧx|¨¤?¿Ä]t??OtGRú9ö8DºÙ??Õ¾w6có6b1¢ºïAØ´%I??N=C,«é%G@;¦÷h?ÝRØ
    ᥳ¬öfÈÉÄIt?k=+«Âï+ι:ê#ËÝb_ëYÅÃ?Ej£Ê²¡£Æ&ì?}wJá?bõ¹Y:à×*³?+4?â©sÒ÷Ö¾?ÐuZ?ËøtÚo&eUþzö¾¶??±«iÃ??ÓAC!? eof<É?Dòð?º«¦Qi?R?È©B?deå?xõÝH°k1Î?A?a×?1[D"*¨!²Ð²V¥!wû×í?5¦Ð'ðNÈî??Z/c¿yQs4ŶLT?/¤ïħÆEÃ??`?3ÄWl!
    SgU|÷´J9ÞºÔ?4Hî±ß^×?ÅGaMÄ´«]n?Ç8?ËÎÐ8³õVj?bþ 3^WJXÈGïv(? ðs?qOüb6å?éÜ??Ö)ÂÃNÇü?ô*ÐÈôû§f?4ß´yÅ{[Z}±c3 äé?EgqýÒ9:ÿo??nõGF¯??§f?^ëaõf)?Ï?×]?¢eÁï_ÿÊͶ
    Øy_í(ÁvÐo=ôàÅ$Ò¥?ÊM17ß¿ÍÞZ!r}?ÌG?qÉ?²¥ÐúºÎ´£hÔG?£ £4Jȵ.ñc
    Ýè?Q9°?QErn_d?^Ó*9·WÖ]*¢Q¾T?¿¼oÒ?^ß[M~F»Ûf?Là*¤¨-_@¬ø?;ñ¡?_Ù0¾bûOõ`٠ݯ <²?ݼF¸FÀ»ÕW|`è* 9?AQeL2.?"?ÕN*h?,?w騾qé?ÀÜç?*jô?(;×
    ÇÀñäHg?-¼àx˱?>?"¤" ïÈ ¥l§"ø|Ó4ÞW"¬Z1[!y?
    òJÖ?õ¶é'¸ÃdâÁ??¼´þ/Í*Õ:îa_2èÒônéþ«?ö϶m°?HOóI?:ì²t@¼??߼߳<¡hþºíD?¬¾{
    æ?ÌL5Ëå·Í3m?UØv?¿·þo]³©æPoôÂ?PhRS*sQsòPæ¾3ò?z
     
  2. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    MacUser seit:
    23.08.2005
    Gib uns mal den Link!
     
  3. ulfste

    ulfste MacUser Mitglied

    Beiträge:
    318
    Zustimmungen:
    39
    MacUser seit:
    18.08.2005
    Hallo,
    zwei Fragen dazu:

    1. hast Du den Link nur angeklickt, oder auch verknüpfte Datei laden / speichern ausgewählt ?

    2. Hat die geladene datei evtl. die Dateiendung .txt ?

    Im zweiten Fall müsstest Du die .txt Endung entfernen.

    Weitere Ideen habe ich bei diesem Informationsstand nicht.

    Viele Grüße

    Ulf
     
  4. zimperlein

    zimperlein Thread Starter MacUser Mitglied

    Beiträge:
    489
    Zustimmungen:
    0
    MacUser seit:
    29.12.2004
  5. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.148
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    … du lädst dort eine .rar (gepackte) Datei herunter, die ein Textfile enthält, in
    dem der Link zu der gewünschten Datei bei rapidshare steht. ;)
    … und ich hab grad geschaut, der Link wurde bei rapidshare wieder
    entfernt "This file is forbidden to to be shared" … tja, Satz mit x, ne …

    Greetz,…
     
  6. zimperlein

    zimperlein Thread Starter MacUser Mitglied

    Beiträge:
    489
    Zustimmungen:
    0
    MacUser seit:
    29.12.2004
    Na super, okay, vielen Dank trotzdem.

    LG Katrin
     
  7. YoungApple

    YoungApple MacUser Mitglied

    Beiträge:
    1.884
    Zustimmungen:
    144
    MacUser seit:
    01.04.2006
    Habe ein ähnliches Problem bei dieser Seite. Klickt man auf das Video, öffnet sich bei mir ein neues Safari-Fenster mit Code. Verwende ich dann "Verknüpfte Datei laden" erhalte ich eine Datei mit der Endung: m4.txt., also sozusagen zwei Dateiendungen. Benenne ich die Datei dann um, indem ich txt lösche, kann ich das Video ansehen.

    Woran liegt das? Am Dateilieferanten oder an Einstellungen bei mir?
     
  8. hoschi1970

    hoschi1970 MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    1
    MacUser seit:
    25.01.2005
    Hallo YoungApple, versuche es doch mal mit ALT + KLICK. Damit kann ich die Datei runterladen. Unde es ist eine m4v-Datei.

    Gruss

    hoschi1970
     
  9. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.832
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    auf der webseite ist der mime-type für die datei nicht korrekt gesetzt, so erkennt der browser nicht, dass es sich um eine datei handelt und versucht das ganze als seite dazustellen...
    daher diese zeichen wirwarr...
     
  10. YoungApple

    YoungApple MacUser Mitglied

    Beiträge:
    1.884
    Zustimmungen:
    144
    MacUser seit:
    01.04.2006
    Darum ging es bei meiner Frage nicht. Ich hatte ja kein Problem, nach dem Umbenennen die Datei anzusehen. Es geht darum, dass die Datei bei einem einfachen Klick eine neue Seite mit Code eröffnet und warum sie das tut.

    Und diese Frage hat mir oneOeight beantwortet. Vielen Dank! Ich habe Deine Antwort der Seiten-Inhaberin geschickt, damit sie das vielleicht etwas besser machen kann.
     
Die Seite wird geladen...

Diese Seite empfehlen