Beiger G3 mit Metabox Joecard z 400: Prozi Defekt?

Diskutiere mit über: Beiger G3 mit Metabox Joecard z 400: Prozi Defekt? im Mac Pro, Power Mac, Cube Forum

  1. TheHolyCamel

    TheHolyCamel Thread Starter MacUser Mitglied

    Beiträge:
    379
    Zustimmungen:
    7
    Registriert seit:
    06.05.2004
    Hi!
    ALso ich habe mir bei ebay eine Metabox Joecard z g4 400 gekauft und wollte sie in den g3 beige einbauen. Ich hatte bissher nur die Zeit es einmal kurz zu testen: Der Gong ertönt aber dann passiert nichts weiter. festplatte scheint nicht anzulaufen.
    er bootet auch nicht von cd oder irgendetwas. (startpartition auf OSx 10.3.9)

    Frage: 1. Muss ich die Mainboardjumper auf die 400 takten (ist noch auf 458 mit 83er bus; hab aber auch schon 416 geteste)

    2. muss ich die 4 Schalter auf der Prozessorplatine verändern? wenn ja wie? (hab keine anleitung und googeln hilft da auch nicht)

    3. sollte ich es in os 9 testen

    4. Bringt es was wenn ich die pci karten rausnehme: usb netzwerk und radeon 7000?

    Ich weiss nicht ob ich rev a oder b vom beigen habe und ob der prozi überhaubt funzt.

    Für Tips jeder art bin ich dankbar.
     
Die Seite wird geladen...
Ähnliche Themen - Beiger Metabox Joecard Forum Datum
Beiger G3-Tower mit 2 Festplatten Mac Pro, Power Mac, Cube 16.02.2007
Brauche Hilfe - Beiger G3 mit Sonnet G4/7oo - OSX Disc bootet nicht ! Mac Pro, Power Mac, Cube 29.03.2006
Beiger G3 erkennt einen IDE-Bus nicht mehr Mac Pro, Power Mac, Cube 30.11.2003

Diese Seite empfehlen

Benutzerdefinierte Suche