bei Inbetriebnahme nur blauer Bildschirm

Diskutiere mit über: bei Inbetriebnahme nur blauer Bildschirm im MacBook Forum

  1. mannmithut

    mannmithut Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    25.12.2005
    Hi!

    Ein Freund hat ein IBook G4 14Zoll zu Weihnachten gekommen.
    Bei Inbetriebnahme muss man erst die Daten eingeben und einstellungen machen aber nachdem alles eingegeben wurde und dann auf Fertig gedrückt erscheint nur ein Blauer Hintergrund, Mauszeiger lässt sich bewegen. jedoch kommen wir nicht in das MAC OS X rein...
    Auch bei Neustart kommt nach dem Startsymbol nur der blaue Bildschirm...

    Woran kann das liegen?

    Danke für Eure Hilfe!
     
  2. Yellowtang

    Yellowtang MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    10.06.2005
    Hi, du ich hab anscheinend dasselbe Problem mit meinem iBook, schau mal in den Thread "iBook spinnt".
    Nimmt das Gerät deines Freundes CDs an?
     
  3. thephaser

    thephaser MacUser Mitglied

    Beiträge:
    785
    Zustimmungen:
    4
    Registriert seit:
    27.05.2004
    ganz klar: zu viel weihnachtspunsch! :D :D
     
  4. mannmithut

    mannmithut Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    25.12.2005
    cds werden angenommen, os 9 konnte auch installiert werden. aber man kommt einfach nicht rein...
    in dem anderen thread hab ichs nicht wirklich verstanden...

    kann man irgendwie am anfang eine auswahl machen wie er
    bootet<?
    welche tastenkombi?
     
Die Seite wird geladen...
Ähnliche Themen - bei Inbetriebnahme nur Forum Datum
Macbook Pro 15", skalierter Monitor MacBook 30.11.2016
Plötzliche Tastenausfälle bei Macbook Pro 13" end 2013 MacBook 27.11.2016
Lüfter konstant bei 7000rpm MacBook 17.11.2016
Neu Installation bei MacBook Pro geht nicht MacBook 13.11.2016
Probleme mit Yahoo-Account bei MAIL auf dem MacBook Air MacBook 27.10.2016

Diese Seite empfehlen