bei einem Benutzer funktionieren die Systemprogramme nicht mehr

Diskutiere mit über: bei einem Benutzer funktionieren die Systemprogramme nicht mehr im Mac OS X Forum

  1. bassermann

    bassermann Thread Starter Gast

    Problem:

    bei einem Benutzer (egal ob nur einer oder mehrere Benutzer eingerichtet sind) funktionieren plötzlich die Systemprogramme nicht mehr (Mail, Safari, Festplattendienstprogramm, versch. Systemeinstellungen wie Beutzer, Sharing...)
    Andere Programme (Macromedia, Adobe...) funktionieren noch.

    Lösung: Benutzer löschen und neu anlegen.

    Das funktioniert ein paar tage, dann tritt das Problem wieder auf.

    Cancom Service sagt, daß sie das Problem noch nie gehört hätten. Alle Ihre Lösungsansätze (Neuinstallation, abgesichert hochfahren, Zugriffsrechte reparieren) hat nicht geholfen.

    Hardwarefehler ausgeschlossen, das Problem ist an mehreren Rechnern unterschiedlicher Bauart aufgetreten.

    [Ein Virus?

    Habe mir Norton antivirus 9 per download gekauft um dann festzustellen, daß man es unter Panther nicht installieren kann...]

    Habe das Thema schon mal im Forum gesehen. Da kam auch der Vorschlag den Benutzer nochmals anzulegen... aber was machen wenn das Problem immer wieder auftritt?
     
  2. bassermann

    bassermann Thread Starter Gast

    niemanden interessiert es...

    also in einem fall hat es mit der reparatur der zugriffsrechte per festplattendienstprogramm funktioniert, sonst nur durch löschen des benutzers.
    mal sehen wann das problem wieder auftritt...
     
  3. jodtee

    jodtee MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    Registriert seit:
    17.08.2003
    Benutzerprobleme

    Moin!

    Ein Virus wird es nicht sein, so etwas soll es bei uns nicht geben. (Schade um die Kohle für den Norton…) Dazu findest du hier aber noch massenhaft Infos.

    Fang mal ganz einfach an: was zeigt dir denn die Info-Box der betreffenden Programme unter Zugrifsrechte an? Was dürfen demnach die anderen benutzer tun?
    Stelle dann natürlich auch sicher, dass du in den Systemeinstellungen "Benutzer" den anderen Benutzern auch die entsprechenden Zugriffsrechte gewährt hast.
    (Manchmal sind die naheliegendsten Lösungen so fern, oder: Wald und Bäume…)

    Dass die Systemeinstellungen unter einem anderen Benutzer nur eingeschränkt funktionieren ist normal.

    Zuletzt kann ich dich nur auf die "Erste Hilfe" des Festplattendienstprogramms verweisen, wobei du dafür aber von der System-DVD starten musst.

    Viel Erfolg!
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche