Bei der Zoomfunktion wird der ganze schirm gezoomt

Dieses Thema im Forum "Mac OS X" wurde erstellt von petertx36, 04.10.2006.

  1. petertx36

    petertx36 Thread Starter MacUser Mitglied

    Beiträge:
    1.133
    Zustimmungen:
    6
    MacUser seit:
    17.05.2006
    Hallo Leute,
    ich benutze eine Microsoft Tastatur, die hat in der Mitte einen Hebel um im Bild zu Zoomen. Im Safari konnte ich die Schrift größer machen wie auch im Word & Excel. Seit heute wird nicht mehr der Inhalt im Word bzw. Excel gezoomt sonder der ganze Bildschirm sprich auch Dock, Hintergrund und die obere Menüleiste.
    Wie kriege ich das weg?


    Gruß
    Peter
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Entweder gibt es für die Tastatur eine spezielle Software in der du einstellen kannst wie Zoom definiert wird, oder vielleicht geht es auch über Systemeinstellungen und dann entweder Tastatur oder über die Bedienerhilfen.
    PS. Seit dem Update auf 4.8 ist es bei mir auch voreingestellt, früher mußte das erst eingestellt werden, das mit drücken der CTRL Taste+Scrollrad,bzwScrollkugel bei meinen MM Die Zoomfunktion läuft.
     
  3. ftw

    ftw MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    11
    MacUser seit:
    20.08.2005
    Versuch es mal mit Systemeinstellungen -> Tastatur & Maus -> Trackpad/Maus -> Zoomen bei gedrückter ... Taste und da den Hacken wegmachen!

    Edit: Hast du wirklich noch 10.4.7 ? Das ist eigentlich ein neues Feature von 10.4.8...
     
  4. petertx36

    petertx36 Thread Starter MacUser Mitglied

    Beiträge:
    1.133
    Zustimmungen:
    6
    MacUser seit:
    17.05.2006
    Da ist doch bis zum update alles ok gewesen.
    Die Taste funktionierte wunderbar bis zum update.
    Diesmal hat es nichts mit Office & MS Treiber für die Tastatur zu tun.
    Schade, ist ja wie bei der Konkurenz.
    Gruß
    Peter
     
  5. Der_Hollaender

    Der_Hollaender MacUser Mitglied

    Beiträge:
    908
    Medien:
    1
    Zustimmungen:
    61
    MacUser seit:
    08.09.2004
    Mit dem neuen MightyMouse Treiber ging das auch schon unter X.4.7
     
  6. petertx36

    petertx36 Thread Starter MacUser Mitglied

    Beiträge:
    1.133
    Zustimmungen:
    6
    MacUser seit:
    17.05.2006
    Hallo, Nein 10.4.8 ist jetzt drauf.
    Also ist das was Neues?
    WEnn es kein Fehler ist kann man es abschalten,
    nur wie?
    Gruß
    Peter
     
  7. HorstSGE

    HorstSGE MacUser Mitglied

    Beiträge:
    245
    Zustimmungen:
    15
    MacUser seit:
    27.05.2006
    Mach wie beschrieben den Hacken in den Systemeinstellungen weg und die "alte" Zoomfunktion in Office ist wieder da. In Safari hilft es leider nicht.
     
  8. petertx36

    petertx36 Thread Starter MacUser Mitglied

    Beiträge:
    1.133
    Zustimmungen:
    6
    MacUser seit:
    17.05.2006
    Ich kann das nicht finden. Es gibt nur Mus & Tastatur Tastaturkurzbefehle & Bluetooth. Ansonsten gibt es noch einen Treiber dor kann ich die Zoomfunktion An/Aus schalten.

    Gruß
    Peter
     
  9. petertx36

    petertx36 Thread Starter MacUser Mitglied

    Beiträge:
    1.133
    Zustimmungen:
    6
    MacUser seit:
    17.05.2006
    Da bin ich wieder!
    ..und hat jemand eine Lösung?

    Gruß
    Peter
     
  10. petertx36

    petertx36 Thread Starter MacUser Mitglied

    Beiträge:
    1.133
    Zustimmungen:
    6
    MacUser seit:
    17.05.2006
    Super Antwort, nur ich kann diese Option nicht finden.


    Gruß
    Peter
     
Die Seite wird geladen...
Ähnliche Themen - Bei Zoomfunktion wird
  1. mac-fan
    Antworten:
    1
    Aufrufe:
    63
  2. trophy
    Antworten:
    0
    Aufrufe:
    68
    trophy
    03.12.2016
  3. Pahegi
    Antworten:
    2
    Aufrufe:
    87
    oneOeight
    27.11.2016
  4. Paschlik
    Antworten:
    13
    Aufrufe:
    443
    Paschlik
    25.11.2016
  5. Tubulus
    Antworten:
    4
    Aufrufe:
    210
    Perseusapple
    17.11.2016