Batterieproblem beim 12" PowerBook

Dieses Thema im Forum "MacBook" wurde erstellt von lexa2000, 04.12.2003.

  1. lexa2000

    lexa2000 Thread Starter MacUser Mitglied

    Beiträge:
    802
    Zustimmungen:
    21
    Registriert seit:
    07.03.2003
    hilfe:batterieproblem

    hi,

    also mein 12" pb ist nun seit 2 tagen bei mir und schnurrt auch schön. nur eine sache stimmt mich sehr traurig - mein akku hält keinen saft.
    wenn ich abends den rechner runter fahre (batterie ca. 30 % voll). am nächsten morgen bekomm ich das pb nicht mehr ohne netzkabel an - sprich der akku ist auf 0 %. und das wichtigste vielleicht noch, die systemzeit steht auf 1970! ich habe keine ahnung wo das problem liegen kann.
    ich habe den akku wie beschrieben einmal voll geladen und voll entladen.
    ist der akku defekt? was tu ich dann? apple anrufen? dann bin ich doch mein kätzchen erstmal wieder los oder muss der da nicht eingeschickt werden?

    lexa :(
     
  2. macphil

    macphil MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    03.12.2003
    hilfe:batterieproblem

    Hi,

    ruf doch einfach erstmal den Apple-Service an und schildere dein Problem. Vielleicht haben die ja 'ne Ahnung, was das sein könnte und geben Dir ein Tipp zum Beheben des Problems. Gesetz den Fall das es kein Hartware-Problem ist brauchst Du auch nichts einschicken. Wenn doch - dann wird dir wohl nichts anderes übrig bleiben, als das PB zum nächsten Händler zutragen.

    Gruß
    Philip
     
  3. lexa2000

    lexa2000 Thread Starter MacUser Mitglied

    Beiträge:
    802
    Zustimmungen:
    21
    Registriert seit:
    07.03.2003
    danke. werd ich mal bei apple anrufen......
     
  4. hai_ke

    hai_ke MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
    hi lexa

    selbes problem -selber Rechner-selbe bestellung-..........

    akku bis ruhestand runtergeladen
    nun läd der akku nicht mehr auf bleibt seid stunden auf 31%
    netzteil is auch eiskalt als wärs gar nich in betrieb
    leuchtet auch nicht mehr weder grün (ok) noch orange (laden)......

    hilfe, gehts noch mehr user da draußen so ?????
    kann doch fast kein zufall sein
    wo liegt der fehler????

    l.g.hai_ke
     
  5. lexa2000

    lexa2000 Thread Starter MacUser Mitglied

    Beiträge:
    802
    Zustimmungen:
    21
    Registriert seit:
    07.03.2003
    ich habe JessenLenz angerufen und die meinten, sie wollen das mal mit ihrem techniker klären und mir nen neuen akku zusenden. wenn das nicht hilft werd ich wohl mein gerät irgendwie abholen lassen müssen :(

    ich lass das gerät jetzt immer im ruhezustand, da entlädt der akku wenigstens nicht so schnell.

    so ein mist - weil ich ansonsten total begeistert bin.

    lexa
     
  6. charlotte

    charlotte MacUser Mitglied

    Beiträge:
    4.839
    Zustimmungen:
    34
    Registriert seit:
    17.11.2002
    kopf hoch,
    der akku is nun mal ein verschleißteil, welches vom zeitpunkt seiner herstellung zu sterben anfängt und da kanns schonmal passieren, dass man ein defektes akku bekommt.
     
  7. Manolo Bronson

    Manolo Bronson MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    23.11.2003
    Kann Mal vorkommen

    Hi,
    macht Euch nichts draus,
    so'n Akku kann schon mal abrauchen.
    Is nem Freund von mir jetzt auch mit seinem iBook passiert.
    Wenn man noch die Herstellergarantie hat (oder Apple Care) kommt der neue Akku in 3 Tagen.
    Also kein Grund zur Beunruhigung.
    Mein iBook ist schon zweimal abgeraucht, Reparatur ging immer schnell (5-6 Werktage). Versucht es so zu sehen: Computer sind einfach nur Trägermaterial zur Umsetzung kreativer Ideen.
    Bis denne
    Bronson
    :D
     
  8. Fidel42

    Fidel42 MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    1
    Registriert seit:
    10.02.2003
    Welches Betriebsystem hast Du auf deinem Book?

    ICh habe zur Zeit nämlich ein ähnliches Problem mit meinem iBook.

    Seit ich Panther installiert habe, passieren Merkwürdige Sachen mit meinem Akku-Füll-Stand...

    Vollgeladener Akku -> Netzstecker gezogen -> Akku-Anzeige sagt nach langer Berechnugszeit (ca. 3 min) 30%....

    oder

    Vollgeladener kku -> mit dem Book den Tag unterwegs -> zwischendurch eine halbe Stunde mit w-Lan genutzt -> Abends zu Hause sind noch 7% Akku-Leistung vorhanden

    Ich bin der Meinung, dass das ein ähnliches Problem ist, wie vor einem halben Jahr bei 10.2. und warte sehnlichst auf ein Update....

    Grüße

    Peter
     
  9. Thomac

    Thomac MacUser Mitglied

    Beiträge:
    916
    Zustimmungen:
    4
    Registriert seit:
    26.02.2003
  10. hai_ke

    hai_ke MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
    hi lexa

    ich hab einfach bei laufendem book
    den zwischenstecker am netzteil gezogen (weißes eckige teil)
    kurz gewartet..
    und dann wieder draufgesetzt..
    sofort war der kontakt wieder da
    kontrollleuchte orange!
    und der akku war nach einiger zeit aufgeladen
    also nur ein kontakt-problem im mittelstecker
    probiers mal....

    viel glück
    hai_ke
    die "reset" geschichte ist auch interessant!!!!
     
Die Seite wird geladen...
Ähnliche Themen - Batterieproblem beim PowerBook
  1. maclaie24
    Antworten:
    3
    Aufrufe:
    89
  2. xandre
    Antworten:
    2
    Aufrufe:
    91
  3. Floezen
    Antworten:
    1
    Aufrufe:
    254
  4. schaefer.ro
    Antworten:
    5
    Aufrufe:
    406
  5. sebcra
    Antworten:
    5
    Aufrufe:
    659

Diese Seite empfehlen