Batterie-Probleme MBP seit 10.4.7 ?!

Dieses Thema im Forum "MacBook" wurde erstellt von TechMac, 02.07.2006.

  1. TechMac

    TechMac Thread Starter Gast

    Fettes Problem:
    Seit kurzem habe ich das Combo-Update 10.4.7
    Und jetzt schaltet das MBP nach einiger Zeit einfach aus.
    Das erste mal fiel es mir auf, da war der Batterie-Status noch bei 35 %.
    Es gab nicht mal einen Hinweis, dass man bald an das Stromnetz muss.
    Gut, dann habe ich die Batterie aufgeladen.
    Die Dauer des Aufladens betrug ca. 2 St. 20 Min.
    Dann wieder ohne Netzstromstecker gestartet. Nach knapp über einer Stunde schaltete sich das Gerät wieder einfach aus. Die Helligkeit des Displays war auf 50 % und die Battery-Life war bei 61 Prozent.
    Der Batterie-Leuchter-Tester bei der Batterie zeigte keinen einzigen Lichtpunkt. Batterie entnommen. Kurz gewartet, Batterie wieder reingesetzt. Siehe da auf einmal leuchteten 3 Lichterpunkte bei der Batterie.
    Ich startete das MBP und nur wenige Minuten, Gerät einfach wieder abgeschaltet.
    Dann wieder gestartet und schon während des Hochfahrens geht das Gerät einfach aus.
    Ich versteh gar nichts mehr. Diese Probleme hatte ich vor dem Update definitiv nicht. Oder kann es nur Zufall sein, dass jetzt die Batterie spinnt, egal ob ich das Update geladen habe, oder nicht.
    (Wahnsinn, erst das Fiepen-Problem, gelöst von 10.4.7 und jetzt Battery Problem. Mein nächster Rechner wird wahrscheinlich kein Apple mehr.) Wahrscheinlich muss ich wieder ein Viertel-Jahr warten bis da was geschieht und ich bekomme wieder einige Wechsel an Batterien, da es ja kein offizielles Statement von Apple gibt.)
    Gut gleich werde ich die Batterie wieder ein setzten und schauen, was passiert.

    Hat einer eine Ahnung, was der Ursprung des Problems ist?

    Techmac
     
  2. NewMacer

    NewMacer MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    3
    MacUser seit:
    16.06.2004
    und sowas wie pram reset usw. hilft auch nicht?
     
  3. TechMac

    TechMac Thread Starter Gast

    Was ist ein Prem-Reset?

    TEchmac
     
  4. YoungApple

    YoungApple MacUser Mitglied

    Beiträge:
    1.883
    Zustimmungen:
    144
    MacUser seit:
    01.04.2006
    Ein MBP der ersten Prodkuktionswochen? Dann schau mal hier.
     
  5. TechMac

    TechMac Thread Starter Gast

    Diesen Reset habe ich gemacht. Ohne Erfolg. Wegen dem Threat, den YoungApple erwähnt, kenne ich, aber ich ziehe keinen Parallele. Da mein Problem erst jetzt anscheinend mit dem Update 10.4.7 erscheint.
    Ich bin ratlos.

    Techmac
     
  6. TechMac

    TechMac Thread Starter Gast

    Tja, meine Batterie scheint wohl voll fertig zu sein.
    Ich habe ordnungsgemäss die Batterie geladen.
    Kaum nach 10 Minuten, kein Strom mehr, schaltet sich das MBP einfach ab.
    Die Minileuchten zeigen mir nur noch ein leichte flackernde Leutcheiode.
    Logisch kann ich mir absolut keinen Reim machen.
    Liegt es jetzt an dem Update oder ist es einfach die Batterie, die kaputt ist.

    Hat jemand auch solche Probleme?
    Weiss jemand Rat? (Den Pram-Test habe ich schon gemacht.)

    Techmac
     
Die Seite wird geladen...
Ähnliche Themen - Batterie Probleme MBP
  1. Agens1
    Antworten:
    12
    Aufrufe:
    341
    Agens1
    28.10.2016
  2. moe1
    Antworten:
    3
    Aufrufe:
    154
    DH1986
    28.10.2016
  3. starbuzz
    Antworten:
    2
    Aufrufe:
    198
    starbuzz
    16.10.2016
  4. Herofighter
    Antworten:
    2
    Aufrufe:
    276
    Herofighter
    21.04.2015
  5. Schwadii
    Antworten:
    1
    Aufrufe:
    384
    Junior-c
    14.07.2007