vice

Bankx Probleme mit Leopard und HBCI

Dieses Thema im Forum "Andere" wurde erstellt von twiederh, 19.11.2007.

  1. Cadel

    Cadel Banned

    Registriert seit:
    23.10.2006
    Beiträge:
    9.147
    Zustimmungen:
    438
    äh.. das teil HAT usb.

    ich hab das gezeigte gerät mir erst vor einem jahr gekauft und in tiger hat das auch noch anstandslos und zuverlässig funktioniert.
     
    Cadel, 04.12.2007
    #11
  2. ferrismachtblau

    ferrismachtblau MacUser Mitglied

    Registriert seit:
    09.08.2007
    Beiträge:
    447
    Zustimmungen:
    71
    ... was es unter Leopard nicht mehr macht. Ich denke auch nicht, dass es noch Treiber für Leopard geben wird.

    Gruß Frank
     
    ferrismachtblau, 04.12.2007
    #12
  3. Jock-l

    Jock-l MacUser Mitglied

    Registriert seit:
    24.10.2007
    Beiträge:
    921
    Zustimmungen:
    93
    Zurück zum Cyberjack, heute habe ich rumprobiert- nach der ersten Meldung, daß kein Karte/Leser gefunden wurde, habe ich erst die Karte aus dem Lesegerät herausgezogen und neu eingesteckt und anschl. die Meldung über nichteingelegte HBCI-Karte weggeklickt. Anschl. wurde alles erkannt, konnte die Nummer eingeben etc.

    Damit entfällt zumindest erstmal das nervige mehrmalige Rein-Raus der Karte, ein weiterer Test (nach einigen Minuten) zeitigte ein genaueres Ergebnis/Verhalten:

    Wenn der Kartenleser am USB des Mac angeschlossen wird, kommt die Meldung "Kein Kartenleser gefunden" solange die Leuchtdioden des Lesers noch im Takt blinken, warte ich aber einige Zeit bis das Blinken (Und Anmelden am System ?) aufhört und klicke dann auf Kontoabgleich, kommt nur noch die Meldung "Keine HBCI-Karte gefunden". Dann die HBCI-Karte rausziehen, wiederholt einstecken und neu einlesen/erkennen lassen, es kommt der Hinweis "Display des Kartenlesers beachten" (o.ä.) und dann geht es weiter am Lesegerät mit der Eingabe der Geheimnummer ...

    Ich meine, daß es doch wahrscheinlicher ist, daß es ein Problem des Anmeldens des Kartenlesegerätes sein könnte, oder ? Wie lange bzw. wieviel länger die Anmeldung des Lesegerätes am Mac unter Leopard gegenüber Tiger dauert, kann ich nicht sagen, da ich Tiger nur einige Tage erlebte und sofort auf Leopard umstieg, da fehlt mir eine Vergleichsmöglichkeit. Denkbar, daß die Anmeldeprozedur anders ausfällt und Nutzer bereits Umsätze holen will, bevor das Gerät tatsächlich einastzbereit ist ... Simpel gedacht.

    Um Nägel mit Köpfen zu machen (vielleicht liest ja Jemand seitens der Firma mit), ich setze den ReinerSCT Cyberjack e-com Version 2.0 ein, mit Anschluß an USB blinkt die rechte der beiden Dioden oben (Gerät anmelden) um nach einigen Sekunden wieder auszugehen, mit Einlegen der Karte blinkt die linke Leuchtdiode um nach weiterer Sekundenfrist wieder auszugehen ... Anschl. das beschriebene Procedere des einmaligen Rein-Raus der Karte.

    Vielleicht ist das für Dritte eine Hilfestellung bei der Verwendung des Gerätes.

    Gruß

    Jock-l
     
    Jock-l, 05.12.2007
    #13
  4. ferrismachtblau

    ferrismachtblau MacUser Mitglied

    Registriert seit:
    09.08.2007
    Beiträge:
    447
    Zustimmungen:
    71
    @Jock-I: Setzt du zufälligerweise noch Parallels ein? Das Problem kommt mir so bekannt vor - mit VMWare Fusion ist alles in Ordnung.
     
    ferrismachtblau, 06.12.2007
    #14
  5. Jock-l

    Jock-l MacUser Mitglied

    Registriert seit:
    24.10.2007
    Beiträge:
    921
    Zustimmungen:
    93
    Im Augenblick ist es nicht installiert,werde mich aber im Urlaub daransetzen, die neue Version einzusetzen...

    Jock-l
     
    Jock-l, 06.12.2007
    #15
  6. engholm2000 Mitglied

    Registriert seit:
    12.12.2006
    Beiträge:
    23
    Zustimmungen:
    1
    engholm2000, 06.12.2007
    #16
  7. Cadel

    Cadel Banned

    Registriert seit:
    23.10.2006
    Beiträge:
    9.147
    Zustimmungen:
    438
    dann ist es ein scr335

    willkommen im club.
     
    Cadel, 06.12.2007
    #17
  8. engholm2000 Mitglied

    Registriert seit:
    12.12.2006
    Beiträge:
    23
    Zustimmungen:
    1
    Für registrierte Bank X User liegt ein kostenfreies Update auf Version 3.1.1 vor. Habe es gerade runtergeladen. Das Problem mit dem Einlesen der HBCI Card unter Leopard scheint behoben. Bei mir klappt es jedenfalls auf Anhieb.

    Gruß
    Engholm
     
    engholm2000, 21.01.2008
    #18
  9. Tundra

    Tundra MacUser Mitglied

    Registriert seit:
    20.12.2006
    Beiträge:
    1.058
    Zustimmungen:
    48
    Ich habe die Version 2.5.7 und habe gerade ein Mail nach Appliction-System geschickt. Mal sehen wie es mit einem Update für meine Version aussieht.
     
    Tundra, 22.05.2008
    #19