Avis nicht mehr von Quicktime und RealPlayer abgespielt

Diskutiere mit über: Avis nicht mehr von Quicktime und RealPlayer abgespielt im Multimedia Allgemein Forum

  1. Quaoar

    Quaoar Thread Starter unregistriert

    Beiträge:
    753
    Zustimmungen:
    99
    Registriert seit:
    21.06.2006
    Hallo!

    Seit zwei Tagen werden plötzlich runtergeladene avi- Dateien nicht mehr vom RealPlayer und Quicktime abgespielt.
    RealPlayer gibt mir immer die folgende Meldung: "Realplayer kann diese Mediendatei mit der installierten Version von Quicktime nicht wiedergeben".
    Quicktime sagt lapidar: "Der Film konnte nicht geöffnet werden."

    Ich habe aber nichts an Quicktime verändert außer dass ich vor kurzem mal flip4mac installiert habe (hab ich jetzt runtergeschmissen, aber das Problem besteht weiterhin).
    Außerdem werden bei den betroffenen Avis (und das sind durch die Bank alle seither runtergeladenen) im Finder in der Vorschau kein Bild (Screencap) mehr angezeigt.
    Alle früher runtergeladenen Avis laufen weiterhin einwandfrei. Außerdem hab ich getestet, ob es an den Dateien selbst liegt und einen Film runtergeladen, den ich schon hatte. Die alte Datei funktioniert, die neu runtergeladene nicht.

    Ich kann die Dateien nur noch mit dem VLC- Player abspielen, und das bei ständig auftretenden Bildstörungen.

    Hat jemand eine Ahnung, woran das liegt?
    An ClamXav doch wohl nicht (alle runtergeladenen Dateien werden immer gleich gescannt), da gab es doch vorher auch kein Problem mit.

    Quaoar
     

    Anhänge:

  2. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    Beiträge:
    1.465
    Zustimmungen:
    42
    Registriert seit:
    30.09.2005
    Avi ist ein Container, der verschiedene Unterformate enthalten kann.
    Scheinbar hat deine Lieblings-Seite den Codec gewechselt.

    Schau mal, ob hier was geht: http://www.jacknjake.com/2006/12/27/codec-pack-for-all-the-new-mac-users/

    Gruß, Gerhard
     
  3. Quaoar

    Quaoar Thread Starter unregistriert

    Beiträge:
    753
    Zustimmungen:
    99
    Registriert seit:
    21.06.2006
    Mysteriös

    Nein, das war es nicht. Es handelte sich um exakt dieselbe Datei mit demselben Codec, die bei neuem Download plötzlich nicht lief.

    Zwei Tage später hatte sich das Problem mysteriöserweise von selbst erledigt und ich weiß bis heute nicht, was da falsch lief. Zur selben Zeit hatte ich auch mehrere komische 'Abstürze'. Auf einmal fror alles ein und nichts ging mehr, so dass ich ständig ausschalten und neu starten musste.
    Und das obwohl das Book nicht mal auf Hochtouren lief.
    Auch dieses Problem besteht jetzt merkwürdigerweise nicht mehr.

    Man könnte glatt ein Virus vermuten.

    Trotzdem vielen Dank für die Antwort und den hilfreichen Link! Die Codecs habe ich mir gleich runtergeladen.
     
Die Seite wird geladen...
Ähnliche Themen - Avis Quicktime RealPlayer Forum Datum
Bildschirmaufnahme mit Quicktime Player mäßig Multimedia Allgemein Freitag um 10:35 Uhr
Zwei Filme gleichzeitig starten im QuickTime Player nicht möglich Multimedia Allgemein 01.01.2014
Avis auf dem DVD-Player schauen? Multimedia Allgemein 01.01.2008
AVIs langsam Multimedia Allgemein 19.08.2006
Hilfe: Quicktime und vlc spielen nicht meine avis Multimedia Allgemein 11.05.2005

Diese Seite empfehlen

Benutzerdefinierte Suche