AVI-File wird in QT abgespielt, läuft aber perfekt mit VLC! Toast vergisst Audiospur!

Diskutiere mit über: AVI-File wird in QT abgespielt, läuft aber perfekt mit VLC! Toast vergisst Audiospur! im Multimedia Allgemein Forum

  1. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    Hi Leute,

    folgendes Problem: Ich habe hier mehrere AVI-Files, die sich jeweils in QT Pro öffnen lassen, aber es ist kein Ton zu hören! Um genauer zu sein handelt es sich hier anscheinend, wenn ich das richtig gesehen habe, um dass divX-Format, was in AVI verpackt wurde! Wenn ich das Ganze aber in VLC abspiele ist es perfekt: Ton und Bild sind da!

    Jetzt habe ich die AVI-Files einfach in Toast 7 geschmissen und wollte eine SVCD brennen, aber leider fehlt am Ende der Ton, dass Bild ist da und die SVCD kann problemlos gelesen werden!

    Dann dachte ich, installiere mal die neuste Version von divX - aber auch das scheint nichts zu nutzen! :( Nun habe ich das Video mit dem divX-Konverter konvertiert und als reines divX-File lässt sich das Video zwar im divX-Player abspielen, aber selbst hier fehlt sogar der Ton!

    Hat jemand eine Idee, woran das liegen kann, oder welchen Codec ich brauche?!

    Ich kann die Videos jetzt zwar alle umkonvertieren mit Streamclip oder ähnlichen Programmen, aber zufriedenstellend ist das nicht, aber wenn es nicht anders geht... :(

    Bin für Eure Ratschläge sehr dankbar!

    Gruss,

    MarcJLH
     
  2. halessa

    halessa MacUser Mitglied

    Beiträge:
    843
    Zustimmungen:
    3
    Registriert seit:
    14.05.2004
    Hi,
    habe gerade das selbe Problem - QT spielt zwar das Bild ab aber keinen Ton, die aktuelle Version von VLC spielt die Datei ohne Probleme. Würde natürlich die AVIs lieber in QT ansehen! Will auch nicht konvertieren wie ein Irrer, kann also nur irgend ein Codec-Problem sein. Achja, aktuelles DIVX 6.5 hab ich installiert, aber nicht mal der DIVX-Player spielt Ton ab. Einzig und allein VLC.
     
  3. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    Ich habe zufällig die genauen Daten für das Video gefunden!Es handelt sich also genau um den XVID-Codec! Ich hoffe, ihr könnt mir irgendwie helfen... Danke nochmal im voraus! ;)

    Gruss,

    MarcJLH
     

    Anhänge:

  4. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    Irgendwie schon faszinierend, aber auch ärgerlich zugleich: Wie schon beschrieben, habe ich wirklich 1 zu 1 exakt genau dasselbe Problem wie Du! Es wird wohl am xVid-Codec liegen, oder?

    Gruss,

    MarcJLH
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    xvid ist nur ein video codec, kein audio...
    lass dir doch mal von VLC das verwendete audio-codec anzeigen und installier das dann als quicktime plugin....
     
  6. halessa

    halessa MacUser Mitglied

    Beiträge:
    843
    Zustimmungen:
    3
    Registriert seit:
    14.05.2004
    Ich habe bei mir des Pudels Kern... äh... des Codecs Problem gefunden...

    Folgender Codec hat das Problem bei mir behoben:
    defekter Link entfernt
    Die Datei wie beschrieben im richtigen Verzeichnis ablegen und Quicktime spielt den Audioton auch ab :)
     
  7. cinder

    cinder MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    3
    Registriert seit:
    13.07.2004
    Hi, also ich habe das gleiche Problem. Vlc spielt ab aber QT ohne Ton.
    Bei mir handeld es sich um ein divx 3.1. Ich wollte das im divx doctor in mov umwandeld und bekam aber gesagt, dass es sich um eine wma Audiospur handelt. Das Codec aus deinem Post habe ich installiert, hat aber nichts gebracht. Ich werde nun am WMA weiterarbeiten.

    -edited-

    Ok bei mir war es tatsächlich weil die Audiospur in WMA war.
    Dieses kleine, schnelle Tool wandelt die wma in eine mp3 Spur um:
    defekter Link entfernt

    Bei diesem tool funktioniert bei mir die Progressbar nicht wirklich, aber anhand der Dateigröße der Original und der sich fortlaufend verändernden Fixed Datei kann man den Progress recht gut beobachten


    Gruß CindeR
     
    Zuletzt bearbeitet: 06.07.2006
  8. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    für wma in quicktime hättest du dir flip4mac installieren sollen...
     
  9. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    Registriert seit:
    06.08.2002
    Hallo,

    gleiches Problem bei mir, vlc gibt ton, sagt der ton ist wma2. Ich habe verschiedenste Codecs installiert, auch dieses

    befolgt, bekomme aber immer noch keinen Ton in Quicktime, Toast etc.

    Woran kann es denn noch liegen?

    Grüße,

    tasha
     
  10. HerrRossi

    HerrRossi MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    04.03.2005
Die Seite wird geladen...
Ähnliche Themen - AVI File wird Forum Datum
3 Ansichten in einem avi-File Multimedia Allgemein 27.03.2012
avi (H.264 Perian) File umwandeln Multimedia Allgemein 18.04.2008
avi-file wie drehen? Multimedia Allgemein 01.01.2007
2 AVI zu 1 AVI file Multimedia Allgemein 30.10.2006
Avi File in MPG File konvertieren? Multimedia Allgemein 22.04.2005

Diese Seite empfehlen

Benutzerdefinierte Suche