Automator und Iphoto !???

Dieses Thema im Forum "Scripting und Automatisierung" wurde erstellt von Pandora2K6, 10.03.2007.

  1. Pandora2K6

    Pandora2K6 Thread Starter MacUser Mitglied

    Beiträge:
    354
    Zustimmungen:
    6
    Registriert seit:
    08.10.2006
    Möchte gerne mit Hilfe von Ical und Automator einmal im Monat die Bilder von einem Bearbeitungs Ordner in Iphoto importieren.. Leider funktioniert schon der Automator nicht richtig.. Hier mal ein Screen.

    Denke das man da keine Fehler machen kann, trotzdem.
    IPhoto öffnet sich und es kommt auch das "rädchen" wie beim Importieren aber es passiert dann nichts..

    Was mache ich da Falsch??

    mfg
     
  2. Magicq99

    Magicq99 MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    273
    Registriert seit:
    18.05.2003
    Ich vermute mal das es nicht funktioniert, da Du nur einen Ordner an die iPhoto Aktion übergibst, aber keine Bilder. Deshalb kommen in Aktion 2 keine Bilder an, daher werden auch keine importiert. Du musst ihm also erst noch sagen, dass er die Dateien aus dem angegeben Ordner weiterreichen soll.

    Es gibt in den Finder Aktionen noch eine Aktion, die den Inhalt des Ordners abruft. Versuch mal diese Aktion dazwischen zu schalten.
     
  3. Pandora2K6

    Pandora2K6 Thread Starter MacUser Mitglied

    Beiträge:
    354
    Zustimmungen:
    6
    Registriert seit:
    08.10.2006
    SUPER Danke das war es!
     
Die Seite wird geladen...

Diese Seite empfehlen