"Auswahl"-Probleme seit Druckerinstallation

Dieses Thema im Forum "Peripherie" wurde erstellt von isis_egypt, 07.07.2002.

  1. isis_egypt

    isis_egypt Thread Starter MacUser Mitglied

    20
    0
    25.01.2002
    Hallo Ihr Lieben!

    Hab mal wieder ein seltsames Problem. Ich hab einen älteren Laser Writer 4/600 PS gebraucht gekauft. War leider keine Software mehr dabei. Ich dachte, er lässt sich problemlos in Betrieb nehmen.

    Ich hab also den LaserWriter in die Systemerweiterungen installiert und auch mit verschiedenen anderen PS-Treibern Versuche gemacht. Das Ergebnis war immer das Gleiche. In der Auswahl im linken Fenster erscheinen die Treiber, aber das rechte Feld, wo ich dann die Druckerbeschreibung zuweisen müsste, ist immer deaktiv – sprich grau. Ich kann dem System so ja nicht sagen, was für ein Drucker angeschlossen ist und infolge dessen bringt er beim Versuch zu drucken auch eine Fehlermeldung. Die Druckerbeschreibungen liegen auch da, wo die anderen alle liegen. Ich bin recht ratlos, weil ich ja nicht mal probieren kann, die zuzuweisen.

    Zuvor hatte ich einen Epson Stylus Color am Apple-Talk-Ausgang hängen, der auch problemlos funktioniert, wenn ich ihn wieder "anstöpsle". Allerdings war bei dem ja auch ein eigener Treiber dabei.

    Kann mir jemand einen Tipp geben, woher das kommen kann? Ob es ein Hard- oder Software-Problem ist etc. :confused:

    Herzlichen Dank schon im Voraus für die Hilfe. Beim letzten Problem (PS-Erstellung im XPress) habt Ihr mir auch schon prima weitergeholfen!

    Grüße von isis_egypt
     
  2. isis_egypt

    isis_egypt Thread Starter MacUser Mitglied

    20
    0
    25.01.2002
    vergessen

    Hab noch vergessen zu erwähnen, dass ich einen grauen G3-Mac habe mit Betriebssystem 8.1 -– falls das was ausmachen könnte! ;)
     
  3. Jonathon

    Jonathon MacUser Mitglied

    12
    0
    03.07.2002
    Hallo Isis.

    Soviel ich weiß, benötigt der LaserWriter 4/600 PS AppeTalk. Die meisten Epson Drucker beherrschen dies aber nicht. Deswegen ist AppleTalk wahrscheinlich für den Anschluss an dem dein Drucker (Modem- oder Druckeranschluss) hängt deaktiviert. Wenn du den entsprechenden Anschluss im Kontrollfeld AppleTalk auswählst müsste es funktionieren.

    Gruß Jon
     
  4. isis_egypt

    isis_egypt Thread Starter MacUser Mitglied

    20
    0
    25.01.2002
    noch was

    Danke Jon, ist wohl des Pudels Kern. Jetzt hab ich noch eine Schwierigkeit, dass mein Modem da an dem Stecker hängt. Brauche ich irgendwie eine Weiche und funktioniert das dann, wenn ich im AppleTalk auf Druckeranschluss anstatt Modem umstelle? Hab nämlich nicht viel Lust auf dauernde Umsteckarbeiten .... ;-)

    Grüße von Iris
     
  5. Jonathon

    Jonathon MacUser Mitglied

    12
    0
    03.07.2002
    An welchem Anschluss hängt dein Modem denn? Drucker oder Modem?
    Soviel ich weiß braucht man AppleTalk für ein Modem nur, wenn man über dieses auf ein entferntes Netzwerk zugreifen will.

    Gruß Jon
     
Die Seite wird geladen...
Ähnliche Themen - Auswahl Probleme seit
  1. Madivaru
    Antworten:
    3
    Aufrufe:
    345
    freucom
    27.01.2016
  2. MAVERICK_
    Antworten:
    0
    Aufrufe:
    139
    MAVERICK_
    25.12.2015
  3. dackel
    Antworten:
    2
    Aufrufe:
    297
    kingofberlin
    27.08.2014
  4. levelbosss
    Antworten:
    22
    Aufrufe:
    1.145
    levelbosss
    17.06.2013
  5. peterdikran
    Antworten:
    0
    Aufrufe:
    586
    peterdikran
    25.12.2011

Diese Seite empfehlen