Aureon 7.1 FireWire - kein Bass, kein 7.1 und knisternder Sound mit EyeTV 410

Dieses Thema im Forum "Peripherie" wurde erstellt von bsecow, 29.03.2007.

  1. bsecow

    bsecow Thread Starter MacUser Mitglied

    Beiträge:
    344
    Zustimmungen:
    19
    MacUser seit:
    27.12.2005
    Hi,

    (1) ich hab an meinem PowerBook G4 einmal Elgato EyeTV 410 (DVB-T mit der großen externen Box) und eine Terratec Aureon 7.1 FireWire (seit neuestem funktionstüchtig an meinem Mac ;)). Der Sound ist auch recht schön, z.B. bei Musik, aber wenn ich TV schaue, dann habe ich im Hintergrund immer so eine Art Knistern... schwer zu beschreiben. Es ist nicht dieses Standard-Knistern und Rauschen wie man das kennt, sondern die Störung, die man z.B. dann hat, wenn man EyeTV anschaltet und die CPU während des Startens ganz leicht überlastet ist und der Sound sich quasi ein wenig "überschlägt".

    Außerdem kriege ich kein 7.1-Signal, sondern nur Stereo.
    (2) Bei Musik äußert sich das darin, dass der Bass überhaupt nicht angesteuert wird (Teufel Concept G 7.1). Um davon was zu hören, muss ich das Kabel für das Basssignal abklemmen, damit das Teufel-System selbstständig ab ner bestimmten Frequenz auf den Subwoofer umleitet.
    (3) Wenn ich mir eine DVD anschaue sieht es auch nicht besser aus. Nur die beiden Front-Boxen werden genutzt, obwohl ich 5.1 eingestellt habe.
    Habe ein (leider nicht offiziell unterstütztes) Programm von Terratec, mit dem man die einzelnen Kanäle ansteuern kann, das hilft mir aber auch nicht weiter. Einstellungen dadrin ändern nichts, außer bei Master und Front halt...

    Weiß jemand Rat zu irgendeinem der Probleme? :eek:
     
  2. mu_reddevils

    mu_reddevils MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    21.01.2008
    Hast du dein Problem gelöscht? Ich habe auch das gleiche Problem, aber mit Sonica Theater 7.1 USB sound card. Die funktioniert nur unter XP, nicht mit Vista, nicht mit Mac OS X Tiger und Leopard :(
     
  3. Bolle

    Bolle MacUser Mitglied

    Beiträge:
    2.821
    Zustimmungen:
    243
    MacUser seit:
    09.06.2007
    das sonica theater ist doch die USB variante der Revolution 7.1 oder?
    ich hatte besagte karte bei mir im G4 damals drin. für leo gibts da noch keine treiber (ich hasse die treiber aktualisierung von m-audio!!!) und bei tiger auch nur bis 10.4.7... die gingen aber auf jeden fall auch unter 10.4.10. 10.4.11 hab ich nicht mehr testen können da ich den rechner verkauft habe.
    du musst bei dir doch irgendwo die coole M-Audio control software haben. da kannst du den haken bei bassmanagement setzen, kannst dazu noch diese SRS-zeugs anmachen und dann sollte aus allen 8 lautsprechern was rauskommen, auch wenn du nur stereo asugangsmaterial hast. ;)
     
Die Seite wird geladen...

Diese Seite empfehlen