audiowerk2,os 10.3, keine tonausgabe

Diskutiere mit über: audiowerk2,os 10.3, keine tonausgabe im Digital Audio Forum

  1. exloser

    exloser Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    4
    Registriert seit:
    02.01.2005
    habe hier einen g4 1ghz mit os 10.3.7 mit eingebauter audiowerk2 rumstehen.
    habe heuer den neusten treber von emagic herunter geladen.
    jetzt wird zwar die audiowerk in der systemsteuerung ton angezeigt.
    nur wenn ich sie auswaehle bekomme ich nur "das ausgewaehlte geraet hat keine ausgabesteuerung"!
    wo liegt mein denkfehler? habe die karte eigentlich noch nie unter os x genutzt, immer nur mit os 9.
     
  2. maz

    maz MacUser Mitglied

    Beiträge:
    478
    Zustimmungen:
    0
    Registriert seit:
    11.03.2004
    Ausgabestreureung

    Ich weiß zwar nix darueber aber vieleicht sucht AUdiowerk nahc anliegenden Geraeten , hast Du welche angeschlossen?

    Eventuel verlangt Audiowerk trotz neuestem Trieber doc noch einstellugsvorgaben dei Du Manuel eisntellen mußt.?

    hope it helps.
    maz
     
  3. Baba

    Baba MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    30.01.2003
    erstmal den readme file lesen. da steht nämlich die hardware revision ab der der betrieb unter os x überhaupt möglich ist. liegst du drunter kann du's einfach mal ganz schnell vergessen. hab selbst die audiowerk 8 und bin am kotzen weil der treiber keinesfalls ausgereift ist (nach dem ruhezustand ist die samplerate verstellt und die karte tauscht während des betriebs nach belieben die stereokanäle). das mit der ausgabesteuerung hat nichts zu sagen, da kannn man bei der internen karte auch nur die balance verstellen. wenn du die richtige hardware revision hast und keinen ton bekommst, starte das programm "audio midi setup" (dienstprogramme) und überprüfe die einstellungen. viel erfolg
     
Die Seite wird geladen...
Ähnliche Themen - audiowerk2 tonausgabe Forum Datum
Keine Tonausgabe Digital Audio 29.06.2010
Komplette Tonausgabe über Audio-Interface? Digital Audio 12.05.2009
Garageband Tonausgabe Nur Auf Einem Kanal Digital Audio 21.03.2008
Audiowerk2 Treiber gesucht Digital Audio 11.05.2006
Keine Tonausgabe beim Capturen Digital Audio 27.05.2004

Diese Seite empfehlen

Benutzerdefinierte Suche