Audioprobleme in FCE

Diskutiere mit über: Audioprobleme in FCE im Digital Video Forum

  1. pompeida

    pompeida Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    04.10.2003
    Hi,

    habe jetzt seit einer Woche mein neues PB :))))) und bin gerade dabei auszutesten, was damit so alles geht. Habe mein erstes kleines Filmchen gemacht und wollte eine mp3 Lied als hintergrundmusik über importieren->soundfile etc. einfügen. leider sind in all meinen liedern sprünge bzw. aussetzer. so als ob irgendwas die lieder beim import stören würde (auf itunes laufen die lieder ganz normal).
    hat jemand schon ähnliches beobachtet und hat einen rat für mich. danke.


    außerdem: weiß jemand, wo ich im netz filmmaterial über die fussi wm 2002 herbekomme?

    gruß
    jürgen
     
  2. Paul Page

    Paul Page MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    Registriert seit:
    04.08.2003
    Hi pompeida,
    könnte es sein, daß es an der mp3-Komprimierung liegt? Ich könnte mir vorstellen, daß es mit aif- oder wav-Dateien besser funktioniert. Ehrlich gesagt wäre ich mit mp3-Qualität in meinen Filmen auch ganz und gar nicht zufrieden.
    Probier's mal mit aif- oder wav-Dateien.
     
  3. pompeida

    pompeida Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    04.10.2003
    Danke. der wave-tipp war gut. damit läuft es wie geschmiert
     
Die Seite wird geladen...
Ähnliche Themen - Audioprobleme FCE Forum Datum
HD Filme richtig importieren und exportieren in FCE. Blicke nicht durch nach upgrade Digital Video 20.09.2013
Kann FCE Projekte von FCP 7 lesen? Digital Video 29.04.2013
DMC-FZ38 Ordnerstruktur kaputt? FCE lehnt .MTS ab Digital Video 28.05.2012
Keyboard / -Skin für FCE? Digital Video 01.02.2012
FCPX und FCE parellel ? Digital Video 01.12.2011

Diese Seite empfehlen

Benutzerdefinierte Suche