Audio/Video-Out gestört durch FW800

Dieses Thema im Forum "MacBook" wurde erstellt von HansZarkow, 26.01.2005.

  1. HansZarkow

    HansZarkow Thread Starter MacUser Mitglied

    Beiträge:
    105
    Zustimmungen:
    0
    MacUser seit:
    04.02.2003
    Hallo,

    ich habe ein 17" Powerbook und soeben bemerkt, daß sowohl das Video-out Signal (über den SVHS-Ausgang, NICHT über den DVI), als auch das Audio-out Signal (über den Kopfhörerausgang) gestört sind, wenn ich ein FW800 Kabel angeschlossen habe. Das Bild zeigt dann Steifen, der Ton brummt.

    Liegt das Kabel nur daneben ist keine Beeinträchtigung vorhanden, es muss eingesteckt sein. Es spielt dabei keine Rolle, ob die Festplatte, die über das FW800 Kabel angeschlossen ist, angeschaltet ist oder nicht. Ebenfalls irrelevant ist, ob sich die Kabel berühren, oder nicht.

    Es macht aber wohl einen Unterschied, ob das externe Gehäuse Strom bekommt (Störung) oder nicht (keine Störung)

    Weiß jemand, was das ist und wie man es evtl. beseitigen könnte?

    Vielen Dank,
    HansZarkow
     
    Zuletzt bearbeitet: 26.01.2005
  2. Junior-c

    Junior-c Gast

    Das hört sich nich gut an. Hab erst vorgestern eine FW800+ HD bestellt. Werd das gleich testen sobald die Teile eingetroffen sind. Wär ziemlich bitter, da ich die externe HD für Daten (Musik, Filme, Serien,...) verwenden will.

    Also leider kein Tipp zu deinem Problem aber zumindest mal raufgeschoben... ;)

    MfG, juniorclub.
     
  3. Audiodynamic

    Audiodynamic MacUser Mitglied

    Beiträge:
    528
    Zustimmungen:
    0
    MacUser seit:
    16.12.2004
    Ich kann dir nur empfehlen magnetisch, abgeschirmte Kabel zu verwenden.Sprich, bei dem Audiokabel ist kurz hinter dem Klinkenstecker ein runder Magnet im Kabel integriert das die "Störwellen" abschirmt. Dies wird wohl auch für dein Videokabel gelten. Gruß
     
  4. chrizke

    chrizke MacUser Mitglied

    Beiträge:
    285
    Zustimmungen:
    1
    MacUser seit:
    28.10.2004
    Hmmm, vielleicht liegt es am Kabel, dass es ein NoName Produkt ist, das nicht genügent auf Einflüsse von Außen gesichert ist, bzw in deinem Fall anders herum, dass es seinen Strom für sich behält und nicht durch die Isolierung abgibt...
     
  5. Choleric

    Choleric MacUser Mitglied

    Beiträge:
    255
    Zustimmungen:
    8
    MacUser seit:
    18.01.2005
    ist das schon länger bzw seit dem du die festplatte hast?
    hatte mal an nen pc ne externe HD angeschlossen und die hat mir das komplette mainboard weggebrutzelt. dann mal den spannungsmesser an die externe HD gelegt und siehe da, 60 Volt auf dem Gehäusse da die platte defekt war.
     
  6. HansZarkow

    HansZarkow Thread Starter MacUser Mitglied

    Beiträge:
    105
    Zustimmungen:
    0
    MacUser seit:
    04.02.2003
    Also, das Gehäuse hab ich jetzt seit bald nem Jahr, das hat noch nie Zicken gemacht.

    Beim Grübeln viel mir auf/ein, daß ich in meiner zweiten Wohnung schon seit längerem, erst letztes Wochenende z.B., die Kombination aus Audio/Video und FW800 benutze - ohne Problem. Auch mein 5.1-Boxensystem hat keine Probleme mit brummendem Ton, wenn es unter diesen Umständen an das Powerbook angeschlossen ist.

    Es scheint wohl am Fernseher zu liegen, vielleicht, er ist ein Billigteil von Toshiba, hat er besonders "empfindliche" Eingänge. Ich habe jetzt mal ein anderes FW800-Kabel (Sche*ße sind die teuer) bestellt und hoffe, daß das was bringt.

    Ein anderes Videokabel wird wenig bringen, weil da noch der Apple SVHS-auf-Cinch-Adapter zwischenhängt.
     
Die Seite wird geladen...

Diese Seite empfehlen