Audio Qualität von Eye TV

Diskutiere mit über: Audio Qualität von Eye TV im Multimedia Allgemein Forum

  1. kavau

    kavau Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    0
    Registriert seit:
    21.10.2003
    Hallo,
    bei Aufnahmen mit elgato eye TV z.B. von Sendungen aus ARTE habe ich einen stark übersteuerten Ton. Wenn ich mir die Aussteuerung in QuickTime ansehe, ist der Pegel größten teils im roten Bereich. Bei Aufnahmen von anderen Sendern ist es meistens besser. Woran liegt das? Und kann ich das Aussteuern irgendwi beeinflußen?
    vielen Dank
     
  2. sevY

    sevY Gast

    Hallo Kavau, herzlich Willkommen bei MacUser.de community!

    Zuerst einmal habe ich deinen Beitrag in diese Kategorie verschoben.
    Das Digital Audio Forum ist für diese Bereiche nicht zuständig (wie in den Spielregeln steht), aber da du neu bist, sieh dieses als einen netten, höflichen Hinweis an und bloß nicht als „Meckern“ :)

    Nun zu deinem Problem:

    Der Ton ist schlicht und einfach zu stark ausgepegelt, was ein unschönes Clipping der Pegelspitzen zur Folge hat.

    Du kannst bei Eye TV in den Prefs nachsehen, ob man dort die Stärke des Eingangssignals herabsetzen kann.
    Ansonsten kannst du auch mal in den Systemeinstellung unter Audio nachsehen, ob deine TV Karte dort als Eingangsgerät definiert ist. Dort regelst du den Inputpegel einfach ein wenig herunter.

    Ich hoffe das hilft dir weiter.


    Liebe Grüße

    409 Coffeemaker
     
  3. kavau

    kavau Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    0
    Registriert seit:
    21.10.2003
    vielen Dank coffeemaker :)
    ich hab mal Deine Tips ausprobiert, allerdings scheint die Toneinstellung in den Systemeinstellung (OSX) keinen Einfluß auf die Austeuerung/ das Clipping zu haben. Wenn ich aber die VCD direkt aus EyeTV brenne, habe ich den Eindruck, daß der Ton nicht so übersteuert wirkt. Vielleicht regelt das Programm das nach? Mir ist außerdem aufgefallen, daß der Ton , sobald EyeTV auf Aufnahme springt, auch bei der simultanen Wiedergabe lauter und übersteuert wirkt... aber hauptsächlich beim Programm von ARTE. Insofern ärgerlich, da es der Sender mit den meisten Musikbeiträgen ist. Wahrscheinlich muß ich aufs Update warten :)

    Schönen Tag noch
    KaVau
     
  4. sevY

    sevY Gast

    Hi kavau,

    berichte hier doch bitte ob das Update Abhilfe schaffte.

    Ansonsten kontaktiere mich nochmal und wir sehen zusammen weiter.

    Das muß zu lösen sein. Und sollte auch zu lösen sein, da ARTE ein toller Sender ist :)

    Schönen Sonntag

    Yves
     
  5. bonehammer

    bonehammer MacUser Mitglied

    Beiträge:
    185
    Zustimmungen:
    0
    Registriert seit:
    10.03.2003
    Hatte das gleiche Problem, ist einfach auf einmal aufgetaucht. Habe dann mehrmals Cocktail rüberlaufen lassen und auch meine Festplatte geleert. War immer zu 95% voll. Danach trat das Problem nicht mehr auf. Probiere mal beides, vielleicht ist das aber auch nur Zufall.
     
  6. Cemera

    Cemera MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    0
    Registriert seit:
    18.05.2003
    Hallo, ich habe das selbe Problem mit dem Sound, hat vielleicht jemand ne Lösung gefunden? Habe das Problem unter Mac OS 10.2x genauso wie unter 10.3

    grüße
     
Die Seite wird geladen...
Ähnliche Themen - Audio Qualität Eye Forum Datum
Audio von Film trennen, redigieren und wieder einsetzen Multimedia Allgemein 14.10.2016
Audio Streaming allgemein / ATV 4 mit NAS Multimedia Allgemein 23.06.2016
Time Shift zwischen Video und Audio Multimedia Allgemein 02.08.2015
Nur Audio konvertieren bei m4v videos? Multimedia Allgemein 14.06.2015
ScreenFlow ...Audio fehlt ?? Multimedia Allgemein 19.08.2014

Diese Seite empfehlen

Benutzerdefinierte Suche