Audio-Ausgabe geht plötzlich nur noch über Bluetooth-Headset

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Pinguin777, 27.05.2006.

  1. Pinguin777

    Pinguin777 Thread Starter MacUser Mitglied

    Beiträge:
    397
    Zustimmungen:
    5
    Registriert seit:
    04.03.2006
    Hallo,
    arbeite mit meinen Mac Mini bereits seit einigen Wochen ohne Probleme. Seit ca. 2 Tagen taucht nun permanent die Meldung "Bluetooth Audio fehlgeschlagen" auf, was mich fürchterlich irritiert, da ich nichts verändert habe! Evtl. Hintergrund: Mein Headset habe ich ordnungsgemäß im System angemeldet, um mit Skype zu telefonieren. Funktioniert seit Wochen einwandfrei.
    Aber Bluetooth habe ich in der Systemeinstellung deaktiviert, wenn ich's nicht brauche.
    Zusätzliches Problem: Seit ebenfalls ca. 2 Tagen kann ich bei Video-Sequenzen (z.B. Tagesschau.de oder heute.de) den Ton nicht mehr über externe Lautsprecher, sondern nur noch über mein Headset empfangen - echt ätzend!
    Wer kann mir helfen, mein Headset so einzustellen, dass es ausschließlich in Verbindung mit Skype arbeitet und ansonsten die normalen Lautsprecher. Bzw. mir den Schalter zum "Umswitchen" nennen!
    Was frustierend ist: Ich habe nichts, aber auch gar nichts am System herumgebastelt (sonst könnte ich es ja auch rückgängig machen).
     
  2. PowerMac84

    PowerMac84 MacUser Mitglied

    Beiträge:
    781
    Zustimmungen:
    6
    Registriert seit:
    17.01.2005
    Systemeinstellungen - > Ton -> Tonausgabe -> Interne Lautsprecher

    Ist das so eingestellt?
     
  3. Pinguin777

    Pinguin777 Thread Starter MacUser Mitglied

    Beiträge:
    397
    Zustimmungen:
    5
    Registriert seit:
    04.03.2006
    Es wird alles noch viel komplizierter: Ich habe diese Einstellung so vorgefunden und auch mit iTunes getestet. Musik läuft 1a über externe Lautsprecher. Wenn ich dann auf Bluetooth Headset wechsele, stoppt die Musik und Mini beklagt sich über fehlendes Bluetooth-Audio (bei ausgeschaltetem Headset), was ja korrekt ist.
    Aber Video/Audio-Inhalte in Webseiten funktionieren eben nicht über externe Lautsprecher, nur über Headset. Offenbar lässt sich dies nicht in dieser Systemeinstellung beeinflussen. Aber wo dann?
    Auch Videos, die vor 1 Woche noch liefen (z.B. letzte Folge Lindenstraße - bloß zum Test!), bringen nun keinen Laut mehr hervor und stoppen.
    Jetzt wird's noch lustiger (nur nicht für mich): Wenn ich mir bei Amazon den Anfang eines Musiktitels anhören will, meldet sich Realplayer mit "Einige erforderliche Komponenten sind nicht verfügbar (RA 3.0)"!???
    Hab ich vorher zig Mal mit Erfolg durchgeführt!
    Ich bin echt ratlos angesichts dieses seltsamen Zusammenspiels von Bluetooth headset, Realplayer und Browser. Habe es auch mit Camino und Firefox versucht- keine Änderung gegenüber Safari. Und Realplayer habe ich auch schon deinstalliert und neu installiert. Keine Änderung.
    Jetzt benötige ich wirklich Insider-Hilfe!!!
     
  4. Pinguin777

    Pinguin777 Thread Starter MacUser Mitglied

    Beiträge:
    397
    Zustimmungen:
    5
    Registriert seit:
    04.03.2006
    Jetzt habe ich in einem weiteren Versuch mein Bluetooth Headset in der Bluetooth-Systemeinstellung als Gerät gelöscht!
    Keine Änderung!!!
    Es kommen nach wie vor die Bluetooth-Fehlermeldungen (bei ausgeschaltetem Bluetooth: Bluetooth-Audio fehlt, bei eingeschaltetem BT: man kann nur eine Bluetooth-Verbindung aufbauen!???)

    So, jetzt habe ich den Rechner mal kurz heruntergefahren. Nach Neustart war das Bluetooth-Headset nicht mehr unter Tonausgabe geführt. Immerhin.
    Dann habe ich Realplayer noch mal deinstalliert und die aktuelle Version
    neu installiert.

    Ergebnis: Realplayer sendet immer noch keinen Ton!!!!
    Wo kann bzw. muss ich jetzt eine Einstellung hierfür vornehmen???
     
    Zuletzt bearbeitet: 27.05.2006
  5. performa

    performa MacUser Mitglied

    Beiträge:
    16.476
    Zustimmungen:
    253
    Registriert seit:
    11.10.2005
    Einfach einmal GarageBand öffnen.
    Und wieder schließen.
     
  6. Pinguin777

    Pinguin777 Thread Starter MacUser Mitglied

    Beiträge:
    397
    Zustimmungen:
    5
    Registriert seit:
    04.03.2006
    Danke! Habe weiter gewühlt und den Übeltäter gefunden: Audacity! Hatte ich vor 2 Tagen für meine alten Vinyl-Platten heruntergeladen. Sofort gelöscht.
    Das einzige, dass jetzt noch nicht funktioniert: bei Amazon.de Musiktitel anhören. Da kommt vom RealPlayer immer noch der Hinweis auf die fehlende Komponente (dieser Clip erfordert Freeware) - obwohl es mal funktionierte!
    Das kann doch nicht auch an Audacity liegen!
    Wer hat einen Tipp?
     
  7. PowerMac84

    PowerMac84 MacUser Mitglied

    Beiträge:
    781
    Zustimmungen:
    6
    Registriert seit:
    17.01.2005
    Real Player ist eh nicht so gut. Lidl Player ist besser.
    Spaß: VLC kann die Streams auch abspielen…
     
  8. performa

    performa MacUser Mitglied

    Beiträge:
    16.476
    Zustimmungen:
    253
    Registriert seit:
    11.10.2005
    Yep, bei den meisten wird es durch Audacity ausgelöst.
    Allerdings würde ich denen noch nicht mal unbedingt die "Schuld" geben.
    Die Änderung der Sampling-Frequenz scheint OS X durcheinanderzubringen.
    Und die Fehlermeldung mit dem Bluetooth-Headset ist natürlich absoluter Nonsene, für den Apple verantwortlich ist...

    Bei dem Problem mit dem Real-Player vermute ich dementsprechend aber auch eher ein "internes". Kann da leider nicht weiterhelfen..
     
Die Seite wird geladen...

Diese Seite empfehlen