ATSServer lastet den Prozessor zu 30-60% aus

Diskutiere mit über: ATSServer lastet den Prozessor zu 30-60% aus im Mac OS X Forum

  1. Markus!

    Markus! Thread Starter MacUser Mitglied

    Beiträge:
    6.627
    Zustimmungen:
    281
    Registriert seit:
    28.04.2005
    Hallo,

    ich habe natürlich schon nach „ATSServer“ im Forum gesucht, aber nichts gefunden. Es scheint wohl sonst noch keiner dieses Problem gehabt zu haben:

    Seit kurzem habe ich immer eine hohe Prozessorauslastung, wodurch der Lüfter am Powerbook ständig anspringt, was er normalerweise nicht tut. Ein Blick in die Aktivitätsanzeige sagt mir, dass das der ATSServer mit zwischen 30 und 60% sei.

    Ich habe den Rechner neu gestartet, ich habe Cocktail drüberlaufen lassen und natürlich alle Programme beendet. Im Moment läuft nur Safari und die Aktivitätsanzeige.

    Der Rechner ist dadurch langsam geworden, der Lüfter geht mir auf die Nervern und richtig ist es bestimmt auch nicht.
    Was läuft da schief? Was macht denn der ATSServer überhaupt und wie löse ich das Problem?

    Hoffentlich kann mir jemand helfen, sonst fällt mir nichts mehr ein, als Tiger neu zu installieren :(

    Markus
     
  2. cordney*

    cordney* MacUser Mitglied

    Beiträge:
    755
    Zustimmungen:
    24
    Registriert seit:
    22.04.2003
    ATSServer ist der Apple Type Solution Server, ist verantwortlich für das Managen der Schriften (Fonts) und stellt sie den anderen Programmen zur Verfügung. Haste zuletzt ne Schriftart installiert?

    [UPDATE]: Hab ne Seite gefunden, die bei Problemen mit dem ATSServer empfiehlt den Font Cache zu löschen: Link
     
    Zuletzt bearbeitet: 27.09.2005
  3. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    Registriert seit:
    25.07.2004
    Ja, genau, ist das Schriftmanagement.

    Es kann auch sein, dass ein Font kaptt ist. Ich hatte mal eine Reihe PC Fonts auf dem Mac zwischengelagert, da lief der ATS auch auf Hochtouren - ohne die Schriften installiert zu haben.

    Frank
     
  4. Markus!

    Markus! Thread Starter MacUser Mitglied

    Beiträge:
    6.627
    Zustimmungen:
    281
    Registriert seit:
    28.04.2005
    Merkwürdig. Dabei habe ich in den letzten Monaten keine zusätzlichen Schriften installiert. Ich hatte in den letzten Tagen mehrere Pro/Expert/Varianten der Garamond aktiviert, die sonst zwar da, aber inaktiv sind.

    Überhaupt war das ein komischer Tag. Ich habe alle Schriften auf Fehler überprüfen lassen (mit dem Fontbook in Tiger) und auch Fehler gefunden, bei Schriften, die eh nicht aktiv sind. Beim löschen dieser wurden alle Schriften bis auf drei in den Papierkorb verschoben, was nicht ganz leicht in Ordnung zu bringen war. Nachdem da die Ordnung wieder stimmte, kam das übliche Programm: Cocktail ->Fontcaches leeren, Rechte reparieren usw., Neustart.
    Trotz allem lief der ATSServer den ganzen Tag auf Hochtouren. Im Laufe des Tages hat Spotlight dann unerklärlicherweise mehrfach meine Laufwerke neu indiziert. Da ich das Powerbook heute auch mehrfach als externe Firewirefestplatte im Target-Disk Modus brauchte waren auch noch ein paar Neustarts drin.
    Was nichts brachte.
    Gerade eben wecke ich das Powerbook aus dem Ruhezustand und der ATSServer gibt Ruhe (vor dem Ruhezustand immer noch 60% CPU-Last). Merkwürdig das ganze. Ich hoffe es geht jetzt erstmal. Trotzdem sichere ich gerade alle wichtigen Daten und hoffe, dass mein Powerbook wenigstens noch aushält bis 10.4.3 freigegeben wird (und vielleicht der zusätzliche Arbeitsspeicher hier ist).

    Okay, danke für die Tipps.
    Vielleicht weiß ja noch wer, was da genau schief läuft. Aber jetzt geht es scheinbar erst mal.

    Gruß & schönen Abend
    Markus
     
  5. MeckGuru

    MeckGuru MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    07.10.2008
    Hallo...
    Für alle die noch immer mit dem Problem zu kämpfen haben.

    Der ATSSERVER verwaltet die Fonts auf dem System. Wurden also neue Fonts hinzugefügt oder einfach aktiviert, ist es möglich, dass das System langsam werden kann.

    Zur Lösung des Problems einfach den Linotype FontExplorer X installieren, alle installierten Fonts auflisten lassen und überflüssige Fonts deaktivieren.
     
  6. flosn

    flosn MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    21.09.2009
    Lösung

    hatte oben genanntes Problem mit ATSserver Cpu Auslastung 60%. Außerdem ist TimeMachine beim Backup stehen geblieben und ATSserver auf vollen Touren gelaufen. FontExplorer hat bei mirnichts gebracht.

    Meine Lösung war dann, nach langem suchen und überlegen:
    Ich hatte ein paar riesengroße PDFs (bis zu 1000 seiten mit verlinktem Inhaltsverzeichnis) auf der HD, => als ich diese wieder extern ausgelagert habe, bzw. von der MacHD gelöscht habe, waren alle Probleme mit ATSserver und Timemachine und Spotlight weg...!
     
Die Seite wird geladen...
Ähnliche Themen - ATSServer lastet den Forum Datum
Prozess "distnoted" lastet CPU aus, bei manuellem TM Backup Mac OS X 28.07.2016
Dropbox lastet CPU voll aus? Mac OS X 24.07.2016
ATSServer lastet CPU bis zu 70% aus Mac OS X 24.07.2010
ATSServer 187% CPU LAST !!! Mac OS X 05.03.2008
mdworker vs ATSServer, beide mit CPU Last >50%, liegts an LaTeX? Mac OS X 05.03.2008

Diese Seite empfehlen

Benutzerdefinierte Suche