at- Zeichen wird zu "copyright" = ©

Diskutiere mit über: at- Zeichen wird zu "copyright" = © im Mac OS X Forum

  1. Michu

    Michu Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    04.07.2005
    Hallo

    Ich habe seit kurzem ein Problem, dass ich das "at" oder "affenschwanz" - Zeichen nicht mehr mit ALT G meiner Tastatur schreiben kann. Nun schreibt es mir anstatt immer ein "©" Zeichen. Ich versuchte es schon bei den Tastatur oder Landeseinstellungen aber leider konnte ich das Problem nicht beheben. Wer kann mir da weiterhelfen?

    Liebe Grüsse

    Michu
     
  2. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    Registriert seit:
    27.05.2004
    Probier einfach ALT L.

    Edit: Herzlich Willkommen im Forum. ;)
     
  3. Scribble

    Scribble MacUser Mitglied

    Beiträge:
    523
    Zustimmungen:
    6
    Registriert seit:
    23.08.2004
    ??! Mit Alt G? Eventuell bist du im falschen Forum gelandet ;) Auf dem Mac findet sich das @ auf Alt L.

    Willkommen im Forum :)
     
  4. Xray

    Xray MacUser Mitglied

    Beiträge:
    1.352
    Zustimmungen:
    41
    Registriert seit:
    27.03.2005
    Weitere Tastenkombis zu OSX gibt es hier. Links oben im Dropdownmenü ist kannst Du dann Programme/ System auswählen zu diesen es dann Shortcuts gibt.

    Noch ein Tipp >Systemeinstellung > Landeseinstellung > Tastaturmenü > Tastaturübersicht >aktivieren<
    > Tastaturmenü in der Menüleiste anzeigen >aktivieren<.
    Dann hast Du in Deiner Menüleiste eine kleine Deutschlandflagge und kannst dann >Tastaturübersicht einblenden > auswählen
    und dort die unterschiedlichen Tastenkombis ausprobieren um
    zu sehen welche Tastenkombis nötig sind um unterschiedliche Zeichen zu tippen
     
  5. Michu

    Michu Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    04.07.2005
    Danke für eure Hilfe. Mit ALT L klappt es. Nur wieso ändert sich die Kombination auf einmal und war früher immer mit ALT G, wo das @ sogar neben dem Buchstaben auf der Taste steht?
    :rolleyes:
     
  6. chilla

    chilla MacUser Mitglied

    Beiträge:
    577
    Zustimmungen:
    34
    Registriert seit:
    19.11.2004
    bei meinem ibook steht der @ auf dem L....da wo es halt hingehört...
     
  7. Mr. D

    Mr. D MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    Registriert seit:
    24.10.2003
    Ist das vielleicht eine nicht-deutsche Tastatur?
     
  8. Switcher5

    Switcher5 MacUser Mitglied

    Beiträge:
    497
    Zustimmungen:
    24
    Registriert seit:
    09.01.2005
    Die Taste ALT-L funktioniert wohl bei deutschen Tastaturen, nicht aber (z.B.) bei schweizerdeutschen Tastaturen. Hier gilt ALT-G. Falls du in der deutschen Schweiz wohnst, musst du im System Deutsch-Schweiz anwählen.
     
Die Seite wird geladen...
Ähnliche Themen - Zeichen wird copyright Forum Datum
Unlesbare Zeichen bei Email versand Mac OS X 07.09.2016
Kyrillische Zeichen bei Bildschirmhintergrund Settings. Fotos App? Mac OS X 20.08.2016
"Festplatten-Zeichen" vom Desktop bekommen ? Hilfe... Mac OS X 07.12.2015
dmg-download = kryptische Zeichen im Browser Mac OS X 09.10.2015
Welche Taste meint dieses Zeichen ^ ? Mac OS X 22.08.2014

Diese Seite empfehlen

Benutzerdefinierte Suche