Asynchroner Ton bei Kompressor

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von Nicolai1975, 19.01.2006.

  1. Nicolai1975

    Nicolai1975 Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    5
    MacUser seit:
    31.07.2005
    Hallo Leute,

    kann mir jemand sagen warum der Ton asynchron ist wenn ich im Kompressor eine Stapelverarbeitung ausführe in dem mein Projekt als MPEG2 Stream (Video) und aiff als Audio gerendert wird ??

    Ich finde die Qualität des Kompressors im Vergleich zu DVD Studio Pro 3.0 wesentlich besser und man hat auch mehr Einstellungsmöglichkeiten.

    Wäre nett wenn mir jemand helfen könnte !

    Gruß Nicolai
     
  2. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    das ist n bug. das hatte ich früher mit compressor auch immer wenn ich über nacht mehrere files rechnen wollte.
    mit compressor 2 (final cut studio) hab ich das nie wieder gehabt.
     
  3. chq

    chq Banned

    Beiträge:
    1.403
    Zustimmungen:
    0
    MacUser seit:
    18.01.2005
    exportiere dein audio aus fcp via quicktime-export nach aif-audio ( stereo 16bit, 48khz ), öffne das app apack, folgende einstellungen :

    target system: dvd video

    encoding mode: 2/0

    data rate: 192 kbit

    dialog normalisation: -31dbfs ( mit return bestätigen, und frage nicht wieso ausgerechnet -31 ), das ist der wert, den du haben mußt damit dein audio NICHT komprimiert wird....

    in dem letzten tab preprocessing, stellst du das compression preset von film standart compression auf NONE...

    und nun ziehst du per drag and drop die soebend ausgerenderte audio-datei auf die links liegenden felder ( da fragt er dich dann noch nach der kanal-zuordnung ( rechts nach rechts, links nach links ), dann sagst du encode...

    hinweis: verwende keine 2 punkte im dateinamen wie etwa audio.aiff.ac3, sondern nur .ac3, kann schon mal probleme machen

    Diese Datei dann mit Deinem Videofile zusammen in DVD Studio Pro importieren und gut- so wars zumindest bei mir. Hatte über lange Zeit das selbe Problem und war nur am kotzen- kann das somit voll nachvollziehen.

    Viel Glück. ;)
     
  4. Nicolai1975

    Nicolai1975 Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    5
    MacUser seit:
    31.07.2005
    Danke erst mal,

    was meinst Du mit "app-apack", bei mir ist das alles auf deutsch ??
    Wenn ich nach aiff auswähle, dann kann ich nur die 16 & die 48 KHZ einstellen, danach steht sichern und er beginnt zu rendern.

    Gruß Nicolai
     
  5. chq

    chq Banned

    Beiträge:
    1.403
    Zustimmungen:
    0
    MacUser seit:
    18.01.2005
    Du sollst ja auch weiterhin über den Compressor exportieren. Danach sollte das Audiomaterial allerdings durch A.Pack wandern.

    Es gibt ein Zusatzprogramm, dass mit DVDStPro ausgeliefert wurde und sich im Normalfall dann mitinstalliert.

    Dieses Programm nennt sich A.Pack und bereitet den Ton für DVD Studio pro auf, damit kein Versatz entsteht.

    http://docs.info.apple.com/article.html?artnum=35017

    http://docs.info.apple.com/article.html?artnum=42946

    Wo ist denn der Ton nicht synchron?
    Auf der fertigen DVD?
     
  6. Nicolai1975

    Nicolai1975 Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    5
    MacUser seit:
    31.07.2005
    Hallo CHQ,

    hast recht, habe a.pack gefunden. Das habe ich noch gar nicht entdeckt. Und nein, der Ton ist Asynchron schon beim erstellen in DVD Studio Pro. Habe schon verzweifelt versucht die Audio Spur in der Timeline hin und her zu schieben bis sie Synchron ist aber nach ein par Minuten habe ich entnervt aufgegeben. Werde jetzt das mit a.pack mal versuchen !

    Gruß Nicolai
     
  7. chq

    chq Banned

    Beiträge:
    1.403
    Zustimmungen:
    0
    MacUser seit:
    18.01.2005
    Do it! ;)

    Es wird funktionieren.
     
  8. Nicolai1975

    Nicolai1975 Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    5
    MacUser seit:
    31.07.2005
    Du bist spitze !

    Hat perfekt funktioniert, DDDAAANNNKKKEEEE !!!!
     
  9. chq

    chq Banned

    Beiträge:
    1.403
    Zustimmungen:
    0
    MacUser seit:
    18.01.2005
    JEAH! ;)

    Keep on rockin`! :p :D
     
Die Seite wird geladen...

Diese Seite empfehlen